Digikam / Kipi-Plugin "versenden als Mail / NFS

26/08/2008 - 22:26 von Christian Westhäuser | Report spam
Hi.

Ich habe meine Bildersammlung auf einem Netzlaufwerk, dass über NFS
gemountet ist.

Versuche ich nun über Digikam 0.93 ein Bild als Email zu versenden,
zieht Digikam innerhalb von ein paar Sekunden ca. 1,7 GB RAM und
schmiert kurz danach weg (vorher wird noch kràftig geswappt).

Lege ich das Bild jedoch auf ein lokales Laufwerk, hat Digikam bzw. das
Kipi-Plugin kein Problem damit und tut einfach was es soll.

Kennt jemand das Problem und hat vielleicht eine Abhilfe dafür, ausser
die Bilder lokal auf die Platte zu kopieren? Was könnte die Ursache für
mein Problem sein?

Christian

www.tuempeln.de
 

Lesen sie die antworten

#1 arkascha
27/08/2008 - 10:58 | Warnen spam
Christian Westhàuser wrote:
Ich habe meine Bildersammlung auf einem Netzlaufwerk, dass über NFS
gemountet ist.
Versuche ich nun über Digikam 0.93 ein Bild als Email zu versenden,
zieht Digikam innerhalb von ein paar Sekunden ca. 1,7 GB RAM und
schmiert kurz danach weg (vorher wird noch kràftig geswappt).
Lege ich das Bild jedoch auf ein lokales Laufwerk, hat Digikam bzw. das
Kipi-Plugin kein Problem damit und tut einfach was es soll.
Kennt jemand das Problem und hat vielleicht eine Abhilfe dafür, ausser
die Bilder lokal auf die Platte zu kopieren? Was könnte die Ursache für
mein Problem sein?



Ich kenne das nicht, aber ein sich aufdràngender genereller Aspekt:
Du bist gaaaanz sicher, dass da kein Loop in den Verzeichnissen/Mountpoints
ist ? Solche Loops werden mitunter von Dateimanagern als solche erkannt und
ignoriert, so dass sie nicht auffallen.
Test mal mit "find wo/meine/Bilder/sind", was da so an Liste zurück kommt...

arkascha

Ähnliche fragen