digiKam + iPhone

13/09/2011 - 13:12 von Matthias Gerds | Report spam
Hello, there.

Hier werden Fotos auf dem iPhone/iPod nicht mehr in digiKam angezeigt,
ich kann sie also auch nicht mehr über digiKam/Gwenview/gFoto importieren.

K. A. warum, da es vorher immer funktioniert hat. Unter Ubuntu 10.04
funktioniert es mit Shoot..blahblah.

Die digikam-Meldungen (Fenster unten) besagen, dass der Fotoinhalt des
externen Geràtes aufgelistet wurde. Leider erscheint aber nix.

Falsches Geràt/Protokoll gewàhlt (iPhone, iPhone PTP Mode, Apple 0x1296,
1297, 1298)?

Möglicherweise habe bei irgendeiner Gelegenheit etwas gelöscht, ifuse
z.B. ist es aber nicht (wird wohl nicht benötigt).

Was könnte da sonst fehlen (Software)?

MG



iPhone 4
KDE 4.7.0 "release 10"
digiKam 2.0
 

Lesen sie die antworten

#1 Matthias Gerds
27/09/2011 - 13:41 | Warnen spam
Am 13.09.2011 13:12, schrieb Matthias Gerds:
Hello, there.

Hier werden Fotos auf dem iPhone/iPod nicht mehr in digiKam angezeigt,
ich kann sie also auch nicht mehr über digiKam/Gwenview/gFoto importieren.

K. A. warum, da es vorher immer funktioniert hat. Unter Ubuntu 10.04
funktioniert es mit Shoot..blahblah.

Die digikam-Meldungen (Fenster unten) besagen, dass der Fotoinhalt des
externen Geràtes aufgelistet wurde. Leider erscheint aber nix.

Falsches Geràt/Protokoll gewàhlt (iPhone, iPhone PTP Mode, Apple 0x1296,
1297, 1298)?

Möglicherweise habe bei irgendeiner Gelegenheit etwas gelöscht, ifuse
z.B. ist es aber nicht (wird wohl nicht benötigt).

Was könnte da sonst fehlen (Software)?



Hat sich erledigt, es fehlte wohl gphoto2, oder auch nicht bzw. ein
weiteres Update behob den Fehler (wie so oft).

MG


iPhone 4
KDE 4.7.0 "release 10"
digiKam 2.0

Ähnliche fragen