digikam produziert hohe Last auf Xorg

28/10/2010 - 09:16 von Roman Fietze | Report spam
Hallo,

Auf zwei meiner Systeme, beide KDE 4.5.2, digikam 1.5.0, ATI 780G bzw.
785G mit Catalyst 10.10, produziert digikam wenn es arbeitet eine sehr
hohe Last auf einem Core. Das sind dann bis zu 40% oder 70% eines AMD
Core mit 2.5GHz oder gar 3.2GHz.

Das passiert z.B. wenn der Scan des Bilderdirectories laeuft oder auch
wenn der Batchmanager arbeitet.

Ich habe entweder KDE4 oder den ATI-Treiber in Verdacht, der z.B. bei
der Animation des digikam-Logos im Batch Managers diese hohe Last
verursacht.

Einen Bugreport habe ich schon geschrieben, aber die Maintainer von
digikam sind der Meinung eine Gigahertz-CPU sollte so eine laeppische
Animation ja locker wegstecken.

Kann das jemand bestaetigen? Auch auf z.B. nVidia-Grafikkarten?


Roman

Roman Fietze Telemotive AG Buero Muehlhausen
Breitwiesen 73347 Muehlhausen
Tel.: +49(0)7335/18493-45 http://www.telemotive.de
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+unsubscribe@opensuse.org
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+help@opensuse.org
 

Lesen sie die antworten

#1 Roman Fietze
28/10/2010 - 10:01 | Warnen spam
Hallo,

Vor ein paar Minuten schripselte ich noch:

... digikam wenn es arbeitet eine sehr
hohe Last auf einem Core



Damit meine ich natuerlich die extra Last auf Xorg. Dass digikam
selbst den anderen Core dabei zu fast 100% nutzt ist ja klar.


Roman

Roman Fietze Telemotive AG Buero Muehlhausen
Breitwiesen 73347 Muehlhausen
Tel.: +49(0)7335/18493-45 http://www.telemotive.de
Um die Liste abzubestellen, schicken Sie eine Mail an:
opensuse-de+
Um eine Liste aller verfuegbaren Kommandos zu bekommen, schicken
Sie eine Mail an: opensuse-de+

Ähnliche fragen