direct push & isa?

04/06/2008 - 10:19 von Michael Hojniec | Report spam
Hallo NG,

ich habe seit dem 16.05. ein Problem mit einem PDA (Win Mobile 5.0) und der
Synchronisation über die Mobilfunkverbindung zum SBS 2003 SP2.

Also: wir haben mehrere PDAs (HP iPAQ HW 6915 mit Win Mobile 5.0) im Einsatz
und die Synchronisierung hat immer tadellos über WLan oder über GPRS
funktioniert. Bei einem Geràt (T-D1 als Provider) finktioniert die
Synchronisation seit dem 16.05. nicht mehr, nur noch über WLan oder über USB
an einem Client. Was bedeutet, dass die Zugangsdaten zum Server korrekt sind.
Ich komme mit dem PDA ins Internet und bei jedem Sync-Versuch baut das Ding
auch die GPRS-Verbindung auf, aber er synct nicht. Wenn ich z.B. meine
e-Plus-Karte einlege klappt die Sync wieder. Wiederum ein Indiz dafür, dass
die Zugangsdaten zum Exchange-Server richtig sind und auch das Zertifikat ok
ist. Die D1-Karte in einem anderen PDA klappt nicht. Irgendwas ist bei D1
passiert. Sollte man denken.
Ich habe für jeden Sync-Versuch eine Fehlermeldung im Ereignisprotokoll des
Servers mit Quelle ISA, dass die Versuchte UTF-8-Komprimiermethode vom ISA
(2004 Std.) nicht unterstützt wird. Alle ISA Patsches und SP3 sind drauf. Der
ISABPA ist auch wenig hilfreich.

Ich denke das Problem ist weg, wenn ich den ISA dazu bringe, UTF-8 zu
unterstützen.

Hat jemand nen Tip für mich? Bin echt schon am Verzweifeln.

Michel
Barfuß oder Lackschuhe - alles oder nix
 

Lesen sie die antworten

#1 Tobias Redelberger \(MVP - SBS\)
04/06/2008 - 11:14 | Warnen spam
Hi Michael

ich habe seit dem 16.05. ein Problem mit einem PDA (Win Mobile 5.0)
und der Synchronisation über die Mobilfunkverbindung zum SBS 2003 SP2.

Also: wir haben mehrere PDAs (HP iPAQ HW 6915 mit Win Mobile 5.0) im
Einsatz und die Synchronisierung hat immer tadellos über WLan oder
über GPRS funktioniert. Bei einem Geràt (T-D1 als Provider)
finktioniert die Synchronisation seit dem 16.05. nicht mehr, nur noch
über WLan oder über USB an einem Client. Was bedeutet, dass die
Zugangsdaten zum Server korrekt sind. Ich komme mit dem PDA ins
Internet und bei jedem Sync-Versuch baut das Ding auch die
GPRS-Verbindung auf, aber er synct nicht. Wenn ich z.B. meine
e-Plus-Karte einlege klappt die Sync wieder. Wiederum ein Indiz
dafür, dass die Zugangsdaten zum Exchange-Server richtig sind und
auch das Zertifikat ok ist. Die D1-Karte in einem anderen PDA klappt
nicht. Irgendwas ist bei D1 passiert. Sollte man denken.
Ich habe für jeden Sync-Versuch eine Fehlermeldung im
Ereignisprotokoll des Servers mit Quelle ISA, dass die Versuchte
UTF-8-Komprimiermethode vom ISA (2004 Std.) nicht unterstützt wird.
Alle ISA Patsches und SP3 sind drauf. Der ISABPA ist auch wenig
hilfreich.

Ich denke das Problem ist weg, wenn ich den ISA dazu bringe, UTF-8 zu
unterstützen.

Hat jemand nen Tip für mich? Bin echt schon am Verzweifeln.



Wenn sich Dein Problem, wie Du selbst schilderst, auf die D1-Karte seit dem
16.05.2008 reduzieren làsst, bleibt zu fragen:

Was sagt T-Mobile dazu..?


Tobias Redelberger
StarNET Services (HomeOffice)
Schoenbornstr. 57
D-97440 Werneck
Tel: +49 (9722) 4835
Mobil: +49 (179) 25 98 341
Email:
Web: http://www.starnet-services.net

Ähnliche fragen