Direktaufruf von Videos im IE

30/11/2007 - 10:32 von Andreas | Report spam
Hallo,

vielleicht liegt es auch am IE, vermute aber eher am WMP: einen Direktaufruf
von Videos (egal ob wmv, mpg, avi, etc.) im IE 7 quitiert der der Browser
mit der Meldung "Die Website kann nicht angezeigt werden", daher der WMP
wird nicht wie bis vor kurzem geöffnet und das Video abgespielt. Videos mit
Players, die in HTML eingebettet sind, laufen problemlos.

OS: Vista Ultimate (alle Updates)
Browser: IE 7.0.6000.16546
WMP: 11.0.6000.6336

Wenn ich das Video (egal wmv, mpg, avi, etc.) auf die HD runterlade und von
dort aus aurufe, startet der WMP und das Video wird problemos abgespielt.

Kennt jemand das Problem bzw. eine Lösung? Habe 2 Programme, die ich kurz
vorher installierte habe, wieder entfernt, hat leider nichts gebracht.

PS: Erstaunlich ist auch, dass seit kurzem beim Windows Movie Maker das hier
http://support.microsoft.com/kb/814836/de beschriebene Problem auftaucht
(keiner der dort beschriebenen Lösungen half).

Besten Dank,
Andreas
 

Lesen sie die antworten

#1 Peter Schultz
30/11/2007 - 13:55 | Warnen spam
PS: Erstaunlich ist auch, dass seit kurzem beim Windows Movie Maker das hier
http://support.microsoft.com/kb/814836/de beschriebene Problem auftaucht
(keiner der dort beschriebenen Lösungen half).

Besten Dank,
Andreas




Dein Link bezieht sich auf den Movie Maker 2, der làuft nicht unter Vista.
In Vista ist der Movie Maker 6.0, unter vista làuft auch der Movie Maker 2.6

Gruß Peter

Ähnliche fragen