Diskettenlaufwerk wird nicht angezeigt/gemounted

23/03/2008 - 00:21 von Peter Baumann | Report spam
Hallo!
Seit dem letzten Update wird mein Diskettenlaufwerk nicht mehr
gemounted. Steht eigentlich auf auto aber es tut sich nichts - auch
manuell per konsole klappt das nicht. Das Laufwerk wird zwar
angesprochen aber im KDE-Arbeitsplatz erscheint es nicht. Wie kann ich
rausbekommen was da nicht stimmt oder wie ich es wieder richten kann?
fstab und mtab siehe unten. Bin für Vorschlàge dankbar.


/dev/disk/by-id/scsi-SATA_MAXTOR_6L040J2_362126522272-part2 /
ext3 acl,user_xattr 1 1
/dev/disk/by-id/scsi-SATA_MAXTOR_6L040J2_362126522272-part3 /home
ext3 acl,user_xattr 1 2
/dev/disk/by-id/scsi-SATA_MAXTOR_6L040J2_362126522272-part1 swap
swap defaults 0 0
proc /proc proc defaults
0 0
sysfs /sys sysfs noauto
0 0
debugfs /sys/kernel/debug debugfs noauto
0 0
usbfs /proc/bus/usb usbfs noauto
0 0
devpts /dev/pts devpts mode20,gid=5
0 0
/dev/fd0 /media/floppy auto noauto,user,sync
0 0
/dev/disk/by-id/scsi-SATA_HDS722580VLAT20_VNR21EC2CH35YL-part2 /tmp
ext3 defaults 1 2
/dev/disk/by-id/scsi-SATA_HDS722580VLAT20_VNR21EC2CH35YL-part1 /srv
ext3 defaults 1 2



/dev/sdb2 / ext3 rw,acl,user_xattr 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
debugfs /sys/kernel/debug debugfs rw 0 0
udev /dev tmpfs rw 0 0
devpts /dev/pts devpts rw,mode20,gid=5 0 0
/dev/sdb3 /home ext3 rw,acl,user_xattr 0 0
/dev/sda2 /tmp ext3 rw 0 0
/dev/sda1 /srv ext3 rw 0 0
securityfs /sys/kernel/security securityfs rw 0 0




Peter
 

Lesen sie die antworten

#1 Peter Baumann
23/03/2008 - 00:22 | Warnen spam
Peter Baumann schrieb:
Hallo!
Seit dem letzten Update wird mein Diskettenlaufwerk nicht mehr
gemounted. Steht eigentlich auf auto aber es tut sich nichts - auch
manuell per konsole klappt das nicht. Das Laufwerk wird zwar
angesprochen aber im KDE-Arbeitsplatz erscheint es nicht. Wie kann ich
rausbekommen was da nicht stimmt oder wie ich es wieder richten kann?
fstab und mtab siehe unten. Bin für Vorschlàge dankbar.


/dev/disk/by-id/scsi-SATA_MAXTOR_6L040J2_362126522272-part2 /
ext3 acl,user_xattr 1 1
/dev/disk/by-id/scsi-SATA_MAXTOR_6L040J2_362126522272-part3 /home
ext3 acl,user_xattr 1 2
/dev/disk/by-id/scsi-SATA_MAXTOR_6L040J2_362126522272-part1 swap
swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode20,gid=5 0 0
/dev/fd0 /media/floppy auto noauto,user,sync
0 0
/dev/disk/by-id/scsi-SATA_HDS722580VLAT20_VNR21EC2CH35YL-part2 /tmp
ext3 defaults 1 2
/dev/disk/by-id/scsi-SATA_HDS722580VLAT20_VNR21EC2CH35YL-part1 /srv
ext3 defaults 1 2



/dev/sdb2 / ext3 rw,acl,user_xattr 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
debugfs /sys/kernel/debug debugfs rw 0 0
udev /dev tmpfs rw 0 0
devpts /dev/pts devpts rw,mode20,gid=5 0 0
/dev/sdb3 /home ext3 rw,acl,user_xattr 0 0
/dev/sda2 /tmp ext3 rw 0 0
/dev/sda1 /srv ext3 rw 0 0
securityfs /sys/kernel/security securityfs rw 0 0




Peter


Vergessen - opensuse 10.3

Ähnliche fragen