Displayfehler bei kde

08/12/2011 - 15:18 von Jan Schmidt | Report spam
Hallo Leute,

hier werkelt ein GA-MA78GM-US2H mit ATI Radeon HD 3200 Graphics.

Da habe ich eine seit langem stabil laufende Suse 11.0 auf 11.4
geupdatet. Seit dem treten immer wieder Displayfehler auf:

- in rechteckigen Bereichen ist der (eigentlich verdeckte)
Hintergrund zu sehen
- im xterm oder emacs fehlen Zeilen, die dann durch z.B. scrollen
doch erscheinen

Nun habe ich mal die 12.1 ausprobiert und dort ist das genauso.
X habe ich nicht konfiguriert, das hat yast alles selbst gefunden,
bei der 11.0 hab ich für X noch die xorg.conf àndern müssen (da ging
aber dann mplayer im fullscreen-Mode nicht, deshalb das Update).

Basis für xorg.conf waren:
http://wiki.x.org/wiki/radeonhd%3Ar6xx_r7xx_branch
http://ubuntuforums.org/showthread....amp;page=3

Achso: hab gerade mal probiert, die Displayeffekte zu deaktivieren.
Ohne scheinen die Fehler nicht (so hàufig) aufzutreten.

hat jemand eine Idee?

danke jan
 

Lesen sie die antworten

#1 Holger Krause
08/12/2011 - 15:43 | Warnen spam
Jan Schmidt wrote:

Nun habe ich mal die 12.1 ausprobiert und dort ist das genauso.
X habe ich nicht konfiguriert, das hat yast alles selbst gefunden,
bei der 11.0 hab ich für X noch die xorg.conf àndern müssen (da ging
aber dann mplayer im fullscreen-Mode nicht, deshalb das Update).

Basis für xorg.conf waren:
http://wiki.x.org/wiki/radeonhd%3Ar6xx_r7xx_branch
http://ubuntuforums.org/showthread....amp;page=3



Dann lege wieder eine xorg.conf an und configuriere sie entsprechend so, wie
es mal funktioniert hat.

Holger

Ähnliche fragen