Forums Neueste Beiträge
 

Displayname mit Umlauten und KB 942647 funktioniert nicht

08/06/2008 - 22:44 von Marcus Lindner | Report spam
Hallo NG,
ich habe ein Problem und hoffe ihr habt ein paar Tipps für mich. Wir haben
genau das unter http://support.microsoft.com/kb/942647/en-us beschriebene
Problem. Sprich wir haben einen Exchange 2007 SP1 RU2 Server (Enterprise
64-Bit) und unsere Displaynamen sind in der Form "Nachname, Vorname"
angegeben. Die Absender von Emails aller Benutzer mit Umlauten im Nachnamen,
werden von externen Empfàngern falsch erkannt. Wir haben das Problem speziell
bei Empfàngern, die Thunderbird verwenden. Wenn ein Empfànger mit Thunderbird
auf Emails von unseren Benutzern mit Umlauten im Namen antwortet, dann macht
Thunderbird 2 Empfànger daraus. Leider ist das Problem mit dem Rollup 2 jetzt
immernoch da. Obwohl es ja seit Rollup 1 schon behoben sein sollte. Hat
jemand von euch eine Idee, was man da machen kann bzw. was ich evtl. beim
Installieren falsch gemacht habe? Das kann so leider nicht bleiben. Ich muss
den Fehler finden.




Gruß,
Marcus
 

Lesen sie die antworten

#1 mh
10/06/2008 - 23:51 | Warnen spam
Marcus Lindner [] schrieb:

Hallo NG,
ich habe ein Problem und hoffe ihr habt ein paar Tipps für mich. Wir haben
genau das unter http://support.microsoft.com/kb/942647/en-us beschriebene
Problem. Sprich wir haben einen Exchange 2007 SP1 RU2 Server (Enterprise
64-Bit) und unsere Displaynamen sind in der Form "Nachname, Vorname"
angegeben. Die Absender von Emails aller Benutzer mit Umlauten im Nachnamen,
werden von externen Empfàngern falsch erkannt. Wir haben das Problem speziell
bei Empfàngern, die Thunderbird verwenden. Wenn ein Empfànger mit Thunderbird
auf Emails von unseren Benutzern mit Umlauten im Namen antwortet, dann macht
Thunderbird 2 Empfànger daraus. Leider ist das Problem mit dem Rollup 2 jetzt
immernoch da. Obwohl es ja seit Rollup 1 schon behoben sein sollte. Hat
jemand von euch eine Idee, was man da machen kann bzw. was ich evtl. beim
Installieren falsch gemacht habe? Das kann so leider nicht bleiben. Ich muss
den Fehler finden.



Ueberall das Komma rausnehmen ist keine Option?



Gruß,
Marcus



Ciao.
Michael.
Michael Hirmke

Ähnliche fragen