dist-upgrade downloaded aber installiert nicht

30/09/2012 - 20:51 von Ch. Hanisch | Report spam
Hallo,
ich habe gemàß
http://www.garron.me/linux/upgrade-...0-7.0.html
ein Upgrade von Debian 6 auf Debian 7 versucht.

Beim abschließenden
# apt-get dist-upgrade
werden jede Menge Pakete runter geladen und einige zur Deinstallation,
andere zum Aktualisieren und weitere als Neuinstallation angegeben.
Ich erhalte aber folgende Meldung und es bewegt sich nichts auf dem System:
...
951 aktualisiert, 757 neu installiert, 83 zu entfernen und 2 nicht
aktualisiert.
Es müssen noch 0 B von 1.163 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 760 MB Plattenplatz zusàtzlich benutzt.
Möchten Sie fortfahren [J/n]? j
E: »phonon-backend-vlc« konnte nicht unmittelbar konfiguriert werden.
Lesen Sie »man 5 apt.conf« unter APT::Immediate-Configure bezüglich
weiterer Details. (2)

Nun weiß ich mir keinen Rat, kann auch aus 'man 5 apt.conf' nicht schlau
werden.

Weiß jemand Rat?

Gruß
Ch. Hanisch
 

Lesen sie die antworten

#1 Peter J. Holzer
30/09/2012 - 22:38 | Warnen spam
On 2012-09-30 18:51, Ch. Hanisch wrote:
ich habe gemàß
http://www.garron.me/linux/upgrade-...0-7.0.html
ein Upgrade von Debian 6 auf Debian 7 versucht.

Beim abschließenden
# apt-get dist-upgrade
werden jede Menge Pakete runter geladen und einige zur Deinstallation,
andere zum Aktualisieren und weitere als Neuinstallation angegeben.
Ich erhalte aber folgende Meldung und es bewegt sich nichts auf dem System:
...
951 aktualisiert, 757 neu installiert, 83 zu entfernen und 2 nicht
aktualisiert.
Es müssen noch 0 B von 1.163 MB an Archiven heruntergeladen werden.
Nach dieser Operation werden 760 MB Plattenplatz zusàtzlich benutzt.
Möchten Sie fortfahren [J/n]? j
E: »phonon-backend-vlc« konnte nicht unmittelbar konfiguriert werden.
Lesen Sie »man 5 apt.conf« unter APT::Immediate-Configure bezüglich
weiterer Details. (2)

Nun weiß ich mir keinen Rat, kann auch aus 'man 5 apt.conf' nicht schlau
werden.

Weiß jemand Rat?



Der letzte Absatz in dem oben referenzierten Abschnitt des Manuals
scheint mir ein sehr konkreter und nützlicher Rat zu sein:

| Before a big operation like dist-upgrade is run with this option
| disabled you should try to explicitly install the package APT is
| unable to configure immediately; but please make sure you also
| report your problem to your distribution and to the APT team with
| the buglink below, so they can work on improving or correcting the
| upgrade process.

Was sagt denn ein »apt-get install phonon-backend-vlc«?

hp

PS: Ich habe mir »apt-get dist-upgrade« vor ein paar Jahren abgewöhnt.
Abwechselndes »apt-get upgrade« und »apt-get install« ist zwar mehr
Arbeit (und meistens ziemlich fade Arbeit), macht aber weniger
Probleme.

_ | Peter J. Holzer | Deprecating human carelessness and
|_|_) | Sysadmin WSR | ignorance has no successful track record.
| | | |
__/ | http://www.hjp.at/ | -- Bill Code on

Ähnliche fragen