Diverse Probleme mit Windows und installierten Programmen

05/09/2007 - 21:55 von Ole Laurisch | Report spam
Hallo,

ich habe seit ein paar Tagen diverse Probleme mit meiner Windows XP
Pro SP 2 Installation. Ich versuche diese Probleme jetzt mal
aufzulisten und hoffe, dass jemand von euch sich darauf einen Reim
machen kann:


Internet Explorer: Das Öffnen von Links in neuen Fenstern ist nicht
mehr möglich. Das neue Fenster bleibt leer.
Windows Media Player: Beim Versuch den MP zu starten, bekomme ich nur
die Fehlermeldung "Interner Anwendungsfehler".
Microsoft Excel: Beim Öffnen von Excel bekomme ich (zur Zeit) die
Fehlermeldung "VBE6EXT.OLB" konnte nicht geladen werden" und danach
"Unerwarteter Fehler (50001)". Excel startet aber trotzdem.
Microsoft Word: Beim Öffnen von Word wird sofort der Installer
gestartet und versucht irgendwelche Komponenten nachzuinstallieren.
Dieser bricht dann nach einiger Zeit mit der Fehlermeldung "Fehler
1309. Fehler beim Lesen von Datei F:\SKU011.CAB." ab, was vermutlich
daran liegt, dass die Office-CD nicht im Laufwerk ist.
VMWare Workstation: Wenn ich die Anwendung starte, bleibt das
Hauptfenster, in dem sonst die verschiedenen Reiter für die
installierten VMWares sind leer.


Alle geschilderten Problem sind praktisch zeitgleich aufgetreten,
haben also sehr wahrscheinlich die gleiche Ursache. Ich bin mir aber
nicht darüber bewusst, irgendetwas am System gemacht zu haben, dass
diese Probleme ausgelöst haben könnte.
Ich arbeite für gewöhnlich ohne Adminrechte auf meinem PC, gebe Sie
mir nur temporàr oder für bestimmte Anwendungen.

Eine Suche mit Antivir, Spybot Search & Destroy, Adaware, CWShredder
und HiJackThis ist für mich unauffàllig gewesen. Außer ein paar
Cookies haben die nichts gefunden.

Automatische Updates von Windows sind aktiviert.

Was auffàllt ist, dass praktisch nur Microsoft-Programme (außer VMWare
5.5) betroffen sind - kann aber auch Zufall sein. Andere Programme wie
Avant Browser, TV-Anwendungen, Power DVD, Star Money und andere laufen
fehlerfrei.

Nun stehe ich mit meinem Latein am Ende und hoffe auf eure Hilfe!

Gruß,
Ole
 

Lesen sie die antworten

#1 Ole Laurisch
05/09/2007 - 22:07 | Warnen spam
Das Problem mit dem Internet-Explorer habe ich durch erneutes
Registrieren einiger DLLs beheben können (vgl. http://support.microsoft.com/?kbid(1679).
Die anderen Probleme bestehen aber zur Zeit weiter. Es liegt die
Vermutung nahe, dass auch diese Probleme sich durch DLL-
Registrierungen beheben lassen könnten. Bleibt die Frage, welche DLLs
zu registrieren wàren und was der ursprüngliche Verursacher der
Probleme ist.

Ähnliche fragen