Forums Neueste Beiträge
 

DMM 750 gekauft, Oszi geht nicht?

07/01/2008 - 11:47 von spam | Report spam
Hallo,

ich habe günstig ein DMM 750 (Multimeter/Scope) bei einem sehr gut
bewerteten Ebay-Hàndler gekauft. Leider gelingt es mir nicht, irgendwas
anderes als 2..3 Pixel Grundrauschen um die Nullline im Scope-Betrieb
auf den Bildschirm zu bringen.

Alle anderen Messprogramme, die Zàhler- und Output-Funktionen scheinen
zu funktionieren.

Bitte keine Diskussion um das DMM 750 ansich, ich weiss, dass es kein
Spitzenmodell ist - für die par Tests, die ich mache, reicht es aber
völlig aus (falls es denn funktioniert).

Also: Ich habe auf meinem Mac mit Soundstudio eine Minute Sàgezahn bei 1
kHz erstellt (0dB) und in den KH-Ausgang ein Kabel mit Klinkenstecker
gesteckt. Wenn ich dort einen Kleinlautsperecher anschließe, piept der
sehr vernehmlich.

Wenn ich eine AC-Messung V mache, erhalte ich einen Wert um 2 Volt, auch
die Frequenz wird korrekt angezeigt. Schalte ich aber auf "Scope", sehe
ich ausser ein wenig Gekrizzle um die Nulllinie keine Kurve.
Spannungsteiler und Zeitbasis stehen auf Auto, verschiedene mauelle
Einstellungen ergaben auch nichts Anderes. Trigger habe ich mit beiden
Polaritàten getestet.

Auch das pure Anfassen der Messspitze oder das Berühren von
Metallgegenstànden müsste doch wenigstens irgendeinen "Zacken" auf das
Display bringen, oder?

Ich wollte einfach sicher gehen, bevor ich das Ding zurückschicke. Tips,
Hinweise? Danke.

Frank
 

Lesen sie die antworten

#1 Michael Rübig
07/01/2008 - 12:19 | Warnen spam
Hi,
steht die die Kopplung vielleicht auf GND?
Bei Oszis gibts ja meistens AC,DC und GND.

Michael

Ähnliche fragen