DNS-Auflösung sehr langsam bei aktiviertem IPv6

06/03/2011 - 18:47 von Stephan Sickert | Report spam
Ich habe folgendes Problem im heimatlichen IPv4-Netz:

DNS-Abfragen dauern seit einiger Zeit unfassbar lange, sobald unter
Windows 7 IPv6 an den WLAN-Adapter gekoppelt ist.

Sobald ich die Nutzung von v6 für den Adapter deaktiviere, sind DNS-
Abfragen in Millisekunden erledigt, ansonsten sind 4..8 Sekunden
normal, was echt nervt.

Konfiguration:

- Clients: Windows 7 64 Bit per WLAN (11n, 20MHz, 2,4GHz -> 150MBit/s)
- WLAN-AP: DLINK DAP-1522 (kann kein IPv6)
- Router: Fritz!Box Fon WLAN 7240 (WLAN aus) mit Firmware 73.04.87,
IPv6-Einstellung egal
- 1&1-DSL mit 15000/1100kBit/s

Hat jemand eine Idee, woran das liegen könnte? Wie gesagt: Sobald der
IPv6-Haken weg ist, ist alles gut, aber eigentlich sollte das doch
keine negativen Auswirkungen haben?! Das Problem betrifft sàmtliche
Server, also nicht nur welche, bei denen IPv6 aktiviert ist.

Danke,
Stephan
 

Lesen sie die antworten

#1 Lutz Donnerhacke
07/03/2011 - 17:09 | Warnen spam
* Stephan Sickert wrote:
Hat jemand eine Idee, woran das liegen könnte? Wie gesagt: Sobald der
IPv6-Haken weg ist, ist alles gut, aber eigentlich sollte das doch
keine negativen Auswirkungen haben?! Das Problem betrifft sàmtliche
Server, also nicht nur welche, bei denen IPv6 aktiviert ist.



Viele DNS Server sind mittlerweile per IPv6 erreichbar. Wenn Du IPv6
aktivierst, es aber nicht korrekt bereitstellst, kommt es zu timeouts.
Bitte Deinen Provider, Dir beim korrekten Routing von IPv6 zu helfen, denn
Dein Anschluss ist offenbar gestört.

Ähnliche fragen