DNS Problem?

27/12/2007 - 12:08 von Wolfgang Koenig | Report spam
Hallo Fachleute!

Ich hatte einen wunderbar laufenden XP-Pro Rechner, SP2 war installiert -
und habe danach wegen Umrüstung des Mainboards eine Reparaturinstallation
durchgeführt. Hat auch alles wunderbar funktioniert, bis zum Moment, an
dem ich die Post-SP2 Servicepacks laden und installieren wollte: Der
Internet Explorer hat nur die Meldung gebracht "Server oder DNS kann
nicht gefunden werden" (und das gilt für alle Seiten die ich danach
probierte)

Andere "Internet" Programme wie z.B. Firefox, Opera, Outlook, Xnews etc.
funktionieren völlig problemlos, auch Kaspersky Updates ...

Ping antwortet "Server oder DNS kann nicht gefunden werden", Pathping
hingegen funktioniert und löst auch den Namen auf!

Tracert schreibt: "Server oder DNS kann nicht gefunden werden"

Outlook Express findet auch keinen Host.

Bei Eingabe der IP-Adresse bei Ping, Tracert oder Outlook Express
funktionieren die Programme.


Wenn XP geschützten Mode gestartet wird, funktioniert auch der


Internet-Explorer.

Windows und Kaspersky Firewall hab ich abgeschaltet, in der hosts Datei
steht nur der localhost Eintrag, die Verbindungseinstellungen im Internet
Explorer sind auch wie sie gehören ...

Achja: Es handelt sich um ein kleines Home-LAN an einer Fritz-Box, die
anderen beiden Arbeitsplàtze funktionieren tadellos.

Mein Verdacht ist, daß Ping, Tracert, Internet Explorer, Outlook Express
ein timing Problem mit dem DNS haben, aber ich habe keine Ahnung, wo man
was einstellen kann.

Und ein nettes Indiz scheint ja zu sein, daß Nicht-MS Programme
ausnahmslos funktionieren, typische MS Programme hingegen gar nicht.
Ausnahmen sind Outlook und Pathping, die funktionieren und sind von MS.

Hier noch ein Auszug von Microsofts TCPView Programm:

wcescomm.exe:2232 TCP Wrechner:5679 Wrechner:0 LISTENING
dna.exe:2496 UDP Wrechner:54846 *:*
iexplore.exe:876 UDP Wrechner:1126 *:*
System:4 UDP wrechner:netbios-ns *:*
System:4 UDP wrechner:netbios-dgm *:*
System:4 UDP Wrechner:microsoft-ds *:*

Ich bitte um Hilfe, ich hab die letzten Tage nur mit dem Problem vertan
und habe keinen Ansatz mehr, in meiner Not hab ich sogar das SP3-RC1
installiert. Hat wunderbar und problemlos funktioniert, aber das Problem
auch nicht beseitigt.

Wolfgang
 

Lesen sie die antworten

#1 Wolfgang Koenig
27/12/2007 - 12:28 | Warnen spam
Wolfgang Koenig erfreute uns mit:

Hallo Fachleute!

Ich hatte einen wunderbar laufenden XP-Pro Rechner, SP2 war
installiert - und habe danach wegen Umrüstung des Mainboards eine
Reparaturinstallation durchgeführt. Hat auch alles wunderbar
funktioniert, bis zum Moment, an dem ich die Post-SP2 Servicepacks
laden und installieren wollte: Der Internet Explorer hat nur die
Meldung gebracht "Server oder DNS kann nicht gefunden werden" (und das
gilt für alle Seiten die ich danach probierte)

Andere "Internet" Programme wie z.B. Firefox, Opera, Outlook, Xnews
etc. funktionieren völlig problemlos, auch Kaspersky Updates ...

Ping antwortet "Server oder DNS kann nicht gefunden werden", Pathping
hingegen funktioniert und löst auch den Namen auf!

Tracert schreibt: "Server oder DNS kann nicht gefunden werden"

Outlook Express findet auch keinen Host.

Bei Eingabe der IP-Adresse bei Ping, Tracert oder Outlook Express
funktionieren die Programme.

> Wenn XP geschützten Mode gestartet wird, funktioniert auch der
Internet-Explorer.

Windows und Kaspersky Firewall hab ich abgeschaltet, in der hosts
Datei steht nur der localhost Eintrag, die Verbindungseinstellungen im
Internet Explorer sind auch wie sie gehören ...

Achja: Es handelt sich um ein kleines Home-LAN an einer Fritz-Box, die
anderen beiden Arbeitsplàtze funktionieren tadellos.

Mein Verdacht ist, daß Ping, Tracert, Internet Explorer, Outlook
Express ein timing Problem mit dem DNS haben, aber ich habe keine
Ahnung, wo man was einstellen kann.

Und ein nettes Indiz scheint ja zu sein, daß Nicht-MS Programme
ausnahmslos funktionieren, typische MS Programme hingegen gar nicht.
Ausnahmen sind Outlook und Pathping, die funktionieren und sind von
MS.

Hier noch ein Auszug von Microsofts TCPView Programm:

wcescomm.exe:2232 TCP Wrechner:5679 Wrechner:0 LISTENING
dna.exe:2496 UDP Wrechner:54846 *:*
iexplore.exe:876 UDP Wrechner:1126 *:*
System:4 UDP wrechner:netbios-ns *:*
System:4 UDP wrechner:netbios-dgm *:*
System:4 UDP Wrechner:microsoft-ds *:*

Ich bitte um Hilfe, ich hab die letzten Tage nur mit dem Problem
vertan und habe keinen Ansatz mehr, in meiner Not hab ich sogar das
SP3-RC1 installiert. Hat wunderbar und problemlos funktioniert, aber
das Problem auch nicht beseitigt.



Nachtrag: Andere Ping-Programme wie z.B. hrping funktionieren
hervorragend.

Wolfgang
http://www.cfos.de/download/downloa...m#freeware

Ähnliche fragen