DNS Problem

03/11/2008 - 12:50 von Jens | Report spam
Hallo, ich hab folgendes Problem, bei dem ich nicht weiterkomme:

SBS2003, DSL-Router, im DNS-Server forward auf Router IP (aber auch feste
providernameserver getestet). Server installiert Sicherheitspatchs automatisch

Seit ca. 4-6 Wochen fehlt den Clients im Netzwerk zeitweise für ca. 30min der
DNS. Webseiten können also über die IP aufgerufen werden,
Namensauflösung schlàgt aber fehl.

Ein nslookup auf der Arbeitsstation ergibt dann 'Zeitüberschreitung bei
Anforderung an ...' und dann der Name und die IP des SBS-Servers. Ein Ping
auf die Server-IP funktioniert.

Der Effekt ritt auf allen Clients auf (auch MacOS X).

Ein Eintrag des Routers als DNS auf den Clients behebt das Problem, kann ja
aber keine Lösung sein. Damit ist aber weistesgehend ausgeschlossen, das
Router oder Provider ein DNS-Problem haben.

Der Fehler tritt am Tag 1-2 mal auf, ich hab auf das System keinen
Fernzugriff und eine Fahrtzeit von ca. 15min bis dahin. also wenn ich dort
bin, dann làuft der DNS wieder :-(

Im Fehlerprotokoll des DNS keinerlei Fehler.

danke für alle Ideen und Vorschlàge,

jens
 

Lesen sie die antworten

#1 Hardy Elis
03/11/2008 - 13:15 | Warnen spam
Hallo Jens!

"Jens" wrote:

Hallo, ich hab folgendes Problem, bei dem ich nicht weiterkomme:

SBS2003, DSL-Router, im DNS-Server forward auf Router IP (aber auch feste
providernameserver getestet). Server installiert Sicherheitspatchs automatisch



An einem Server sollte idR. nichts selbst installiert werden. Meist
resultiert daraus alleine schon ein (unerwünschter) Neustart und
unkontrollierbare Zustànde.

Seit ca. 4-6 Wochen fehlt den Clients im Netzwerk zeitweise für ca. 30min der
DNS. Webseiten können also über die IP aufgerufen werden,
Namensauflösung schlàgt aber fehl.



ipconfig /all bitte einmal von den Clients+Server posten

Ein nslookup auf der Arbeitsstation ergibt dann 'Zeitüberschreitung bei
Anforderung an ...' und dann der Name und die IP des SBS-Servers. Ein Ping
auf die Server-IP funktioniert.

Der Effekt ritt auf allen Clients auf (auch MacOS X).

Ein Eintrag des Routers als DNS auf den Clients behebt das Problem, kann ja
aber keine Lösung sein. Damit ist aber weistesgehend ausgeschlossen, das
Router oder Provider ein DNS-Problem haben.



Zu Testzwecken okay. ie sieht denn die DNS-Auflösung am Server (ggf. wàhrend
der Fehler auftritt) aus?

Der Fehler tritt am Tag 1-2 mal auf, ich hab auf das System keinen
Fernzugriff und eine Fahrtzeit von ca. 15min bis dahin. also wenn ich dort
bin, dann làuft der DNS wieder :-(

Im Fehlerprotokoll des DNS keinerlei Fehler.

danke für alle Ideen und Vorschlàge,

jens




Wie ist die Internetverbindung am Server eingerichtet worden? Hàndisch, via
Assistenten? Was wurde am System geàndert?

Gruß
Hardy

Ähnliche fragen