Forums Neueste Beiträge
 

DNS Probleme, komme nicht weiter...

27/05/2009 - 02:06 von Peter N. | Report spam
Hi,

ich bin aktuell am verzweifeln und frage mich ob ich einen Knoten im Kopf
habe :( .

Ich habe 2 Server und eine Firewall:

Server EXCHANGE mit einem DNS,AD,Ex07
IP: 192.168.1.100

Server SONSTIGES keine weiteren Programme
IP: 192.168.1.110

Firewall/Router (Netgear FVS338)
IP: 192.168.1.1

Nun habe ich bei den LAN Verbindungen unter Eigenschaften bei beiden Servern
als DNS Server die IP 192.168.1.1 eingegeben. Nun zu meinem Problem:

1) Wenn ich als DNS Server die IP 192.168.1.1 also unseren Router angebe,
kann ich wunderbar nach aussen surfen und per PING erreichen. Jedoch kann ich
nicht per PING EXCHANGE den internen Exchange erreichen (per IP jedoch
schon).

2) Wenn ich als DNS Server die IP 192.168.1.100 von unserem EXCHANGE Server
eingebe, so erreiche ich zwar mit PING EXCHANGE den internen Server, jedoch
keine externe Domain .

3) Gebe ich nun im EXCHANGE Server einen externen DNS Server an, so kann
dieser Server Sie ebenfalls nicht erreichen.

WO ist nun das Problem eigentlich? Wo setze ich bei der Fehlersuche an :( ?

Bin für jede Hilfe dankbar :D
 

Lesen sie die antworten

#1 Thorsten Kampe
27/05/2009 - 08:37 | Warnen spam
* Peter N. (Tue, 26 May 2009 17:06:42 -0700)
Ich habe 2 Server und eine Firewall:

Server EXCHANGE mit einem DNS,AD,Ex07



DC und Exchange? Schlecht.

IP: 192.168.1.100

Server SONSTIGES keine weiteren Programme
IP: 192.168.1.110

Firewall/Router (Netgear FVS338)
IP: 192.168.1.1

Nun habe ich bei den LAN Verbindungen unter Eigenschaften bei beiden Servern
als DNS Server die IP 192.168.1.1 eingegeben.



Auch schlecht. Da gehört nur der DC hin.

Nun zu meinem Problem:

1) Wenn ich als DNS Server die IP 192.168.1.1 also unseren Router angebe,
kann ich wunderbar nach aussen surfen und per PING erreichen. Jedoch kann ich
nicht per PING EXCHANGE den internen Exchange erreichen (per IP jedoch
schon).



Logisch: der Router hat keinen Address Record für den Exchange.

2) Wenn ich als DNS Server die IP 192.168.1.100 von unserem EXCHANGE Server
eingebe, so erreiche ich zwar mit PING EXCHANGE den internen Server, jedoch
keine externe Domain .



Logisch, der DNS hat keinen Forwarder.

3) Gebe ich nun im EXCHANGE Server einen externen DNS Server an, so kann
dieser Server Sie ebenfalls nicht erreichen.



Sie?

WO ist nun das Problem eigentlich? Wo setze ich bei der Fehlersuche an :( ?



Alles funktioniert so, wie du es konfiguriert hast. Tu dir selbst einen
Gefallen und fang mit den den Grundlagen an:

* http://de.wikipedia.org/wiki/Domain_Name_System
* http://de.wikipedia.org/wiki/Nslookup
* http://de.wikipedia.org/wiki/Ping

Thorsten

Ähnliche fragen