Documents\Documents\

04/01/2008 - 18:00 von Koloman Toller | Report spam
Hallo!

Ich hatte hier auf Vista Home Premium den Dokumentenordner
auf ein anderes Laufwerk verschoben. (samt desktop.ini)

Nach dem Zurückverschieben auf C: erstellt Vista "aus dem Nichts"
eine neue Desktopverknüpfung namens Documents und bei jedem Zugriff auf
den Ordner einen neuen Ordner selben Namens und leeren Inhalts.

Meine Dokumente liegen tatsàchlich in c:\users\***\documents

Mittlerweile sieht der Pfad so aus:

C:\Users\***\Desktop\Documents\Documents\Documents\Documents\Documents
\Documents\Documents\Documents\Documents\Documents\Documents\Documents
\Documents\Documents\Documents\Documents\Documents\Documents\Documents
\Documents\Documents\Documents

wodurch ich mittlerweile sogar Anwendungen nicht starten kann.

Der lange Ordner bzw die Unterordner lassen sich zwar löschen,
werden aber von Vista wiederhergestellt.

Bevor ich eine Neuinstallation durchführe (ansonsten funktioniert alles)
wollte ich mal hier fragen, ob jemand eine Idee hat, wie sich der Fehler
beheben làßt.

Besten Dank im Voraus,

Koloman
 

Lesen sie die antworten

#1 Rainald Taesler
05/01/2008 - 02:55 | Warnen spam
Koloman Toller schrieb:

Ich hatte hier auf Vista Home Premium den Dokumentenordner
auf ein anderes Laufwerk verschoben. (samt desktop.ini)



Man *kann* sowas tun, muß dabei aber die richtigen Wege beschreiten.

Nach dem Zurückverschieben auf C: erstellt Vista "aus dem Nichts"
eine neue Desktopverknüpfung namens Documents und bei jedem Zugriff
auf den Ordner einen neuen Ordner selben Namens und leeren Inhalts.

Meine Dokumente liegen tatsàchlich in c:\users\***\documents

Mittlerweile sieht der Pfad so aus:

C:\Users\***\Desktop\Documents\Documents\Documents\Documents\Documents
\Documents\Documents\Documents\Documents\Documents\Documents\Documents
\Documents\Documents\Documents\Documents\Documents\Documents\Documents
\Documents\Documents\Documents



In der Tat gar grauslich ...

wodurch ich mittlerweile sogar Anwendungen nicht starten kann.



Kein Wunder ...

Der lange Ordner bzw die Unterordner lassen sich zwar löschen,
werden aber von Vista wiederhergestellt.

Bevor ich eine Neuinstallation durchführe (ansonsten funktioniert
alles) wollte ich mal hier fragen, ob jemand eine Idee hat, wie
sich der Fehler beheben làßt.



Böse Taten!!!
Offensichtlich auch noch mehrfach {seuuufz} ...

*Wie* hast Du verschoben??
Einfach so - freihàndig -, oder mittels der in Vista (anders als bei
früheren OSs) bei System-"Ordnern" im "Eigenschaften"-Applet eingebauten
Funktion "Verschieben"?

Das ist wichtig im Hinblick darauf, ob man das, was Du verbogen hast
vielleicht wieder zurückbiegen könnte.

Rainald

Ähnliche fragen