Dokumente Ordner Verlinkung funktioniert nicht mehr

26/06/2009 - 11:43 von Oliver Eckstein | Report spam
Hallo,

ich habe aus Sicherheitsgründen den Pfad des "Dokumente" Ordners auf meine
externe Festplatte verlinkt. Windows Vista fragte mich, ob die dort bereits
vorhandenen Dateien zum neuen Pfad rüberkopiert werden sollen.

Nachdem dies geschen ist, ist der Dokumente Ordner ordnungsgemàß aus dem
"Users" Ordner verschwunden und mit dem typischen Symbol auf meiner externen
Festplatte erschienen.
Klicke ich nun aber bei meinen Linkfavoriten bzw. in der Taskleiste auf
"Dokumente" passiert nichts mehr.
Rechtsklick Dokumente (Taskleiste)-> Eigenschaften öffnet das rechte
Fenster, das im folgenden Screenshot zu sehen ist.

http://home.arcor.de/slugs/screen.jpg

Wie man sehen kann, ist das irgendwie eine tote Verknüpfung. WIe man auch
sehen kann, wurde der Ordner korrekt auf der externen Platte erstellt. Er
enthàlt nicht das Pfeilsymbol für Verknüpfung, sondern ist sozusagen "der"
Dokumente Ordner.

Vista hat also nur zur Hàlfte mitgekriegt, dass der Ordner umgezogen ist.
WIe bring ich es dem System bei, damit die anderen Verknüpfungen auch wieder
laufen?

Folgendes hab ich schon probiert. Ich bin in die Eigenschaften der
Taskleiste, habe die Einstellung deaktiviert, dass der Ordner in der
Taskleiste angezeigt werden soll und anschließend wieder aktiviert. Leider
ohne Erfolg.

Grüße
Oliver Eckstein
 

Lesen sie die antworten

#1 Hans-Peter Matthess
26/06/2009 - 14:50 | Warnen spam
Oliver Eckstein:

Folgendes hab ich schon probiert. Ich bin in die Eigenschaften der
Taskleiste, habe die Einstellung deaktiviert, dass der Ordner in der
Taskleiste angezeigt werden soll und anschließend wieder aktiviert. Leider
ohne Erfolg.



Wenn du mit WIN-E den Arbeitsplatz öffnest und links oben auf
"Dokumente" klickst, klappt das aber wohl schon?
Warum gehst zu nicht zum Ordner "Dokumente" und ziehst eine
Verknüpfung von diesem Ordner in die Taskleiste? Das funktioniert
doch sicher.

hpm

Ähnliche fragen