dokuwiki-Installation hakt leicht bei Safari 3.1.2

12/08/2008 - 19:26 von virk | Report spam
Ich habe dokuwiki auf einem iMac mit 10.5.3 installiert. Dieser imac ist
Teil eines Netzwerkes. Ich habe das template "dokubook" ausgewàhlt. Wenn
man mit Safari 3.1.2 dokuwiki aufruft, klappen ab und zu in der
"Übersicht" die Unternamespaces nicht aus. Das hat bis vor einer Stunde
noch sauber funktioniert, jetzt aber nicht mehr. Dieses passiert aber
nur, wenn ich dokuwiki lokal "aufrufe", also im Browser die interne
IP-Adresse eingebe.
Ich habe unseren Router so eingestellt, daß ich dokuwiki auch übers
Internet erreichen kann; wenn ich das tue, habe ich die geschilderten
Probleme nicht. Ebenfalls gibt es keine Probleme, wenn ich mit Firefox
dokuwiki darstellen lasse. Wenn kann mir helfen? Wo hakt da was? Ich
glaube, das hàngt irgendwie mit Java zusammen...
Gruss Heiner
 

Lesen sie die antworten

#1 virk
13/08/2008 - 21:40 | Warnen spam
Heiner Veelken wrote:

Ich habe dokuwiki auf einem iMac mit 10.5.3 installiert. Dieser imac ist
Teil eines Netzwerkes. Ich habe das template "dokubook" ausgewàhlt. Wenn
man mit Safari 3.1.2 dokuwiki aufruft, klappen ab und zu in der
"Übersicht" die Unternamespaces nicht aus. Das hat bis vor einer Stunde
noch sauber funktioniert, jetzt aber nicht mehr. Dieses passiert aber
nur, wenn ich dokuwiki lokal "aufrufe", also im Browser die interne
IP-Adresse eingebe.
Ich habe unseren Router so eingestellt, daß ich dokuwiki auch übers
Internet erreichen kann; wenn ich das tue, habe ich die geschilderten
Probleme nicht. Ebenfalls gibt es keine Probleme, wenn ich mit Firefox
dokuwiki darstellen lasse. Wenn kann mir helfen? Wo hakt da was? Ich
glaube, das hàngt irgendwie mit Java zusammen...



Der Entwickler des dokubook hat geholfen: Ein update des dokubook und
ein löschen des "java caches" scheint die Lösung gebracht zu haben.

Gruss Heiner

Ähnliche fragen