Domänenbenutzer düfen Lesen obwohl "Visitors" Gruppe leer ist.

02/10/2008 - 10:19 von andishfr | Report spam
Hallo.

Ich habe ein Problem mit einer englischen Windows Sharepoint Services
Installation.

Wir haben eine Site angelegt mit dem Namen "IT". Danach gab es in der
Administration
der Site drei Gruppen "IT Members", "IT Owners" und "IT Visitors".

Nun ist es so, dass sich die Benutzer des Active Dircectory beim
Aufruf von Seiten
(Bsp.: http://wss.company.local/sites/IT/) mit ihrem AD Konto anmelden
müssen.

Nach dieser Anmeldung können Sie dann durch die Site surfen.

Nun mein Problem. Die Gruppe "IT Visitors", also die Gruppe im WSS,
die den "nur lesen"
Zugriff erlauben würde ist leer. Ich hàtte erwartet, dass dort
zumindest "COMPANY\Domain Users"
steht, damit der Lesezugriff möglich ist. Denn das Problem hier ist,
dass nicht alle Teile der Site
für alle zum Lesen da sein sollen. In den betreffenden Listen
(Contacts, Tickets) hàtte ich dann
diese Leserechte entfernt, aber die sind da schon gar nicht drinn!

Was hab' ich übersehen, damit die Domànenbenutzer prinzipiell lesen
dürfen ohne explizit
in "IT Visitors" zu stehen. (Vllt. steht da auch "Authentifizierte
Benutzer" anstelle "Domain Users")

Für einen Tip wàre ich sehr dankbar.
 

Lesen sie die antworten

#1 Stefan Weyer (maxxcomm)
18/10/2008 - 14:16 | Warnen spam

Hi,



also ich bin mir nicht sicher, ob WSS schon die Web Application Policies
hat (MOSS hat sie), aber schau doch mal in der Central Admin. Dort gibt
es unter Application Management evtl. diesen Punkt. In MOSS kann man
dort Regel erstellen (Domain Users - Full Read) zum Beispiel, die
grundsàtzlich alle Settings in der Site Collection überschreiben (mit
einigen Ausnahmen).



HTH,



Gruß,

Stefan Weyer



"" wrote in message
news::

Hallo.

Ich habe ein Problem mit einer englischen Windows Sharepoint Services
Installation.

Wir haben eine Site angelegt mit dem Namen "IT". Danach gab es in der
Administration
der Site drei Gruppen "IT Members", "IT Owners" und "IT Visitors".

Nun ist es so, dass sich die Benutzer des Active Dircectory beim
Aufruf von Seiten
(Bsp.: http://wss.company.local/sites/IT/) mit ihrem AD Konto anmelden
müssen.

Nach dieser Anmeldung können Sie dann durch die Site surfen.

Nun mein Problem. Die Gruppe "IT Visitors", also die Gruppe im WSS,
die den "nur lesen"
Zugriff erlauben würde ist leer. Ich hàtte erwartet, dass dort
zumindest "COMPANY\Domain Users"
steht, damit der Lesezugriff möglich ist. Denn das Problem hier ist,
dass nicht alle Teile der Site
für alle zum Lesen da sein sollen. In den betreffenden Listen
(Contacts, Tickets) hàtte ich dann
diese Leserechte entfernt, aber die sind da schon gar nicht drinn!

Was hab' ich übersehen, damit die Domànenbenutzer prinzipiell lesen
dürfen ohne explizit
in "IT Visitors" zu stehen. (Vllt. steht da auch "Authentifizierte
Benutzer" anstelle "Domain Users")

Für einen Tip wàre ich sehr dankbar.





<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office...omml" xmlns="http://www.w3.org/TR/REC-html40">

<head>
<meta http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<meta name=Generator content="Microsoft Word 12 (filtered medium)">
<style>
<!--
/* Font Definitions */
@font-face
{font-family:"Cambria Math";
panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
{font-family:Calibri;
panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
{font-family:Tahoma;
panose-1:2 11 6 4 3 5 4 4 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
{margin:0cm;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
{mso-style-priority:99;
color:blue;
text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
{mso-style-priority:99;
color:purple;
text-decoration:underline;}
p.MsoAutoSig, li.MsoAutoSig, div.MsoAutoSig
{mso-style-priority:99;
mso-style-link:"E-Mail-Signatur Zchn";
margin:0cm;
margin-bottom:.0001pt;
font-size:11.0pt;
font-family:"Calibri","sans-serif";}
p.MsoAcetate, li.MsoAcetate, div.MsoAcetate
{mso-style-priority:99;
mso-style-link:"Sprechblasentext Zchn";
margin:0cm;
margin-bottom:.0001pt;
font-size:8.0pt;
font-family:"Tahoma","sans-serif";}
span.E-Mail-SignaturZchn
{mso-style-name:"E-Mail-Signatur Zchn";
mso-style-priority:99;
mso-style-link:E-Mail-Signatur;}
span.E-MailFormatvorlage19
{mso-style-type:personal-compose;}
span.SprechblasentextZchn
{mso-style-name:"Sprechblasentext Zchn";
mso-style-priority:99;
mso-style-link:Sprechblasentext;
font-family:"Tahoma","sans-serif";}
.MsoChpDefault
{mso-style-type:export-only;}
@page Section1
{size:612.0pt 792.0pt;
margin:70.85pt 70.85pt 2.0cm 70.85pt;}
div.Section1
{page:Section1;}
</style>
<!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1027" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>

<body langÞ link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal>Hi,<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>also ich bin mir nicht sicher, ob WSS schon die Web
Application Policies hat (MOSS hat sie), aber schau doch mal in der Central
Admin. Dort gibt es unter Application Management evtl. diesen Punkt. In MOSS
kann man dort Regel erstellen (Domain Users - Full Read) zum Beispiel, die
grundsàtzlich alle Settings in der Site Collection überschreiben (mit einigen Ausnahmen).<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>HTH,<o:p></o:p></p>

<p class=MsoNormal><o:p>&nbsp;</o:p></p>

<p class=MsoNormal>Gruß,<o:p></o:p></p>

<p class=MsoNormal>Stefan Weyer<br>
<br>

<p class=MsoNormal><span lang=EN-US style='font-size:12.0pt;font-family:"Times New Roman","serif"'><br>
&quot;&quot; &lt;&gt; wrote in message
news::<br>
<br>
&gt; Hallo.<br>
</span><span style='font-size:12.0pt;font-family:"Times New Roman","serif"'>&gt;
<br>
&gt; Ich habe ein Problem mit einer englischen Windows Sharepoint Services<br>
&gt; Installation.<br>
&gt; <br>
&gt; Wir haben eine Site angelegt mit dem Namen &quot;IT&quot;. Danach gab es
in der<br>
&gt; Administration<br>
&gt; der Site drei Gruppen &quot;IT Members&quot;, &quot;IT Owners&quot; und
&quot;IT Visitors&quot;.<br>
&gt; <br>
&gt; Nun ist es so, dass sich die Benutzer des Active Dircectory beim<br>
&gt; Aufruf von Seiten<br>
&gt; (Bsp.: http://wss.company.local/sites/IT/) mit ihrem AD Konto anmelden<br>
&gt; müssen.<br>
&gt; <br>
&gt; Nach dieser Anmeldung können Sie dann durch die Site surfen.<br>
&gt; <br>
&gt; Nun mein Problem. Die Gruppe &quot;IT Visitors&quot;, also die Gruppe im
WSS,<br>
&gt; die den &quot;nur lesen&quot;<br>
&gt; Zugriff erlauben würde ist leer. Ich hàtte erwartet, dass dort<br>
&gt; zumindest &quot;COMPANY\Domain Users&quot;<br>
&gt; steht, damit der Lesezugriff möglich ist. Denn das Problem hier ist,<br>
&gt; dass nicht alle Teile der Site<br>
&gt; für alle zum Lesen da sein sollen. In den betreffenden Listen<br>
&gt; (Contacts, Tickets) hàtte ich dann<br>
&gt; diese Leserechte entfernt, aber die sind da schon gar nicht drinn!<br>
&gt; <br>
&gt; Was hab' ich übersehen, damit die Domànenbenutzer prinzipiell lesen<br>
&gt; dürfen ohne explizit<br>
&gt; in &quot;IT Visitors&quot; zu stehen. (Vllt. steht da auch
&quot;Authentifizierte<br>
&gt; Benutzer&quot; anstelle &quot;Domain Users&quot;)<br>
&gt; <br>
&gt; Für einen Tip wàre ich sehr dankbar.<o:p></o:p></span></p>

</div>

</body>

</html>

Ähnliche fragen