doppelte Eingabe von Werten in Zellen verhindern

16/11/2007 - 08:57 von Holger ads | Report spam
Wie kann ich mich autom. informieren lassen oder verhindern, dass ich in eine
Excelzelle einen Werte eintrage, der innerhalb eines Tabellenblattes schon
einmal vorhanden ist.
 

Lesen sie die antworten

#1 Alexander Wolff
16/11/2007 - 09:48 | Warnen spam
Die Tastatur von Holger ads wurde wie folgt gedrückt:
Wie kann ich mich autom. informieren lassen oder verhindern, dass ich
in eine Excelzelle einen Werte eintrage, der innerhalb eines
Tabellenblattes schon einmal vorhanden ist.



Das geht mit

Strg-A Daten Gültigkeit Benutzerdefiniert =ZÄHLENWENN($1:$65536;A1)<2

oder mit

Strg-A Format Bedingte Formatierung Formel Ist
=ZÄHLENWENN($1:$65536;A1)>1 (Format vergeben)

Moin+Gruss Alexander - MVP for MS Excel - www.xxcl.de - mso2000sp3 --7-2

Ähnliche fragen