doppelter Firefox

10/10/2008 - 22:57 von Arno Lutz | Report spam
Hallo,
schon lànger ein ungelöstes Problem bei mir:
in Yast/Software oder auch in smart sehe ich zwei Eintràge vom Firefox,
1x Version 2.0.0.12-5.1
1x den aktuellen 3.03-2.2
letzteren kann ich normal aktualisieren, ersteren kann ich nicht löschen
Fehlermeldung bei smart (Yast meckert ebenfalls):
Usage: usr/bin/update-mime-database [-hvV] MIME-DIR
No directories in update-desktop-database search path could be processed and updated.
error: %postun(MozillaFirefox-2.0.0.12-5.1.i586) scriptlet failed, exit status 1

Wie werde ich diesen Blindgànger los?

Danke
Arno

Hast a´Linux am Pc, tut´s dem Andern richtig weh.
__
-=(o '.
'.-.\
/| \\
'| ||
_\_):,_
 

Lesen sie die antworten

#1 Bernd Weigelt
11/10/2008 - 10:10 | Warnen spam
Arno Lutz wrote:

Wie werde ich diesen Blindgànger los?



Vorsicht, entfernt _beide_ Versionen!

'rpm -e --allmatches MozillaFirefox'

und danach neu installieren

siehe auch 'man rpm'

Bernd

OS: openSUSE 11.0 (X86-64)
Kernel: 2.6.25.16-0.1-default
KDE: 4.1.2 (KDE 4.1.2) "release 44.4"

Ähnliche fragen