DOS-Programm nur mit US-Zeichensatz

04/07/2008 - 17:50 von Herbert Temmel | Report spam
Hallo,

ich habe folgendes Problem.
Ich benutze noch eine alte DOS-Datenbank (DataEase). Diese brauche ich da
jede Menge Firmendaten darauf enthalten sind.
Wenn ich mir dort Datensàtze ansehen werden diese richtig dargestellt.
Umlaute und ß werden richtig dargestellt.
Will ich jedoch einen neuen Datensatz eintragen steht mir nur die
US-Tastatur zur Verfügung. Keine Umlaute und kein ß.

Rufe ich die Eingabeaufforderung auf sind die Umlaute und das ß vorhanden.
An Vista kann es demnach eigentlich nicht liegen.

Unter XP waren die Umlaute jedoch vorhanden!

Wie kann ich das àndern.

Für Eure Mühe im voraus besten Dank.

Gruß

Herbert
 

Lesen sie die antworten

#1 Helmut Rohrbeck
04/07/2008 - 20:00 | Warnen spam
Herbert Temmel schrieb:

Hallo,

ich habe folgendes Problem.
Ich benutze noch eine alte DOS-Datenbank (DataEase). Diese brauche
ich da jede Menge Firmendaten darauf enthalten sind.
Wenn ich mir dort Datensàtze ansehen werden diese richtig dargestellt.
Umlaute und ß werden richtig dargestellt.
Will ich jedoch einen neuen Datensatz eintragen steht mir nur die
US-Tastatur zur Verfügung. Keine Umlaute und kein ß.

Rufe ich die Eingabeaufforderung auf sind die Umlaute und das ß
vorhanden. An Vista kann es demnach eigentlich nicht liegen.



Starte vorher am CMD-Prompt
C:\Windows\System32\KB16.com

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen