DR-DOS und nwcdex.exe

20/09/2009 - 21:52 von Frank Wissmann | Report spam
Hallo, NG!
Ich habe mir einen "neuen" Computer zugelegt, irgendetwas mit AMD K6 und
ca. 300 Megahertz. Auf diesem Rechner laeuft nun ein Uralt-Caldera-DOS
7.0 und das gut. Nur der CDROM-Treiber funktioniert nicht. Immer, wenn
ich ihn in der "config.sys" einbinde, haengt sich der Rechner mit der
Meldung auf, dass "emm386.exe" einen Fehler in einem Treiber gefunden
hat und man gefaelligst neu starten sollte. Mit F8 kann man dann die
Treiber und Befehle einzeln abarbeiten. Davon habe ich aber keine
CDROM-Unterstuetzung. Gibt es hier Loesungsvorschlaege? Anderer Treiber
oder andere Konfiguration vielleicht? Der Ursprungsbefehl lautet:

devicehigh=c:\drdoswcdex.exe

und egal, wo er in der "config.sys steht, er macht Probleme.

TIA Frank
GU d- s:+ a+ C+>$ UBS>$ P L- !E W N+@ !o K--? !w O !M- !V- PS+ PE
Y? !PGP- t+ 5 X !R tv- b++ DI !D G e h+ r- y?

When pack meets pack in the jungle
and no one will move from the trail
wait till the leaders have spoken
it may be fair words shall prevail

(Rudyard Kipling)
 

Lesen sie die antworten

#1 Dirk Wolfgang Glomp
21/09/2009 - 07:41 | Warnen spam
Am Sun, 20 Sep 2009 21:52:16 +0200 schrieb Frank Wissmann:

Hallo, NG!



Hallo Frank,
ich kenne mich mit DR-DOS gar nicht wirklich aus.

Ich habe mir einen "neuen" Computer zugelegt, irgendetwas mit AMD K6 und
ca. 300 Megahertz. Auf diesem Rechner laeuft nun ein Uralt-Caldera-DOS
7.0 und das gut. Nur der CDROM-Treiber funktioniert nicht. Immer, wenn
ich ihn in der "config.sys" einbinde, haengt sich der Rechner mit der
Meldung auf, dass "emm386.exe" einen Fehler in einem Treiber gefunden
hat und man gefaelligst neu starten sollte. Mit F8 kann man dann die
Treiber und Befehle einzeln abarbeiten. Davon habe ich aber keine
CDROM-Unterstuetzung. Gibt es hier Loesungsvorschlaege? Anderer Treiber
oder andere Konfiguration vielleicht? Der Ursprungsbefehl lautet:

devicehigh=c:\drdoswcdex.exe



Vieleicht ist das Upper-Memmory belegt.
Scho mal mit "device=c:\drdoswcdex.exe" versucht?

und egal, wo er in der "config.sys steht, er macht Probleme.



Es gibt auch andere CD-Rom-Treiber die möglicherweise kleiner sind,
hast du mal andere ausprobiert?

Dirk

Ähnliche fragen