drahtlos kein Netzwerk und kein INternet

02/10/2007 - 21:33 von buddyheiko | Report spam
Guten Abend,
ich habe einen BELKIN-Router, eine LINKSYS-Antenne und vier LAN-Rechner.
Bis Sonntag funktionierte alles so einigermaßen, nur der Rechner mit WLAN
zeigte sich nie im Netz. Aber er ging ins Internet.

Da ich ihn aber im Netz brauchte, habe ich die Antenne deinstalliert und neu
installiert. Auch habe ich den Router mehrfach neu gestartet, die Kaberl
entfernt und wieder eingesteckt ( USB ), die Netzwerkkarten mehrfach neu
installiert, die IP-Adresse für den WLAN-Rechner von Hand eingegeben, aber es
tut sich nichts.
Kein Internet, kein Netzwerk.

Lasse ich die Antenne selbst nach einer IP suchen, bringt er irgend eine,
die ich nicht kenne. Auch nicht von meinem letzten Router.

Wie kriege ich jetzt den WLAN-Rechner wieder ins Netzwerk und vor allem ins
Internet ?

Lieben Gruß am Abend
Heiko
 

Lesen sie die antworten

#1 Reiner Wolff
03/10/2007 - 00:49 | Warnen spam
Moin Heiko,

*buddyheiko* schrieb:
ich habe einen BELKIN-Router, eine LINKSYS-Antenne und vier LAN-Rechner.
Bis Sonntag funktionierte alles so einigermaßen, nur der Rechner mit WLAN
zeigte sich nie im Netz. Aber er ging ins Internet.

Da ich ihn aber im Netz brauchte, habe ich die Antenne deinstalliert und neu
installiert. Auch habe ich den Router mehrfach neu gestartet, die Kaberl
entfernt und wieder eingesteckt ( USB ), die Netzwerkkarten mehrfach neu
installiert, ...



Welche Nummer wird Dir denn inzwischen hinter 'LAN Verbindung' angezeigt?

... die IP-Adresse für den WLAN-Rechner von Hand eingegeben, aber es
tut sich nichts.
Kein Internet, kein Netzwerk.



Dann hast Du etwas falsch konfiguriert.
Um Dir helfen zu können, benötigen wir aber ein paar mehr Informationen
über die Gegebenheiten.
Welche IP hat Dein Router, welche IP-Einstellungen hast Du per Hand
vorgenommen?
Welche Dienste (DNS, DHCP, etc.) übernimmt Dein Router im Netzwerk?
Welche IPs haben die anderen Rechner?
Welche Betriebssysteme haben die anderen Rechner?
Ist im Router eine Trennung zwischen WLAN und LAN aktiviert?
Hast Du Firewalls im Einsatz und wie sind diese Konfiguriert?
Hat Dein Benutzerkonto ein nicht leeres Kennwort?

Uih, da sind mir aber gleich ein paar Fragen eingefallen :-)
Dann harre ich mal der Antwort, die da kommen möge ...

Lasse ich die Antenne selbst nach einer IP suchen, bringt er irgend eine,
die ich nicht kenne. Auch nicht von meinem letzten Router.



Vermutlich irgendetwas mit 169...?
Auch hier wàre die Angabe der IP hilfreich gewesen.

Wie kriege ich jetzt den WLAN-Rechner wieder ins Netzwerk und vor allem ins
Internet ?



Kann man so noch nicht sagen, aber vielleicht kommen wir der Sache ja die
Tage nàher.

Gruß aus Kiel
Reiner
Computer sind grossartig. Mit ihnen macht man die Fehler viel schneller.

Ähnliche fragen