DRINGEND: Nach 10.4.11-Update: PB bootet nicht mehr

15/11/2007 - 08:57 von Ralf Wenzel | Report spam
Moin,

mein PB das mir neulich heruntergefallen ist, bootet nicht mehr.
Folgendes ist passiert: Meine Frau hat die Software-Aktualisierung
gestartet, wurde zum Booten aufgefordert und der Rechner fuhr nicht
mehr hoch.

Sie sieht (ich versuche mal eine telefonisch übermittelte Beschreibung
zu zitieren) erst den grauen Bildschirm (ohne das sich drehende
"Ràdchen"), dann wird er kurz schwarz, dann wieder grau, dann blau,
aber der Anmeldescreen kommt einfach nicht.

Die Platte kann eigentlich nicht kaputt sein, bis vor dem Boot (das
war übrigens der erste seit dem Unfall) lief der Rechner noch ganz
pràchtig. Keine Probleme mit Programmen oder Daten, trotz intensivster
Nutzung. Ich würde es als Wunder bezeichnen, wenn ausgerechnet im
Moment des Updates / des ersten Bootvorgangs die Platte kaputtgeht.

Übrigens hàngt an dem Rechner gerade eine Uralt-Röhre, die eine andere
Auflösung hat als der Original-Bildschirm (der ja seit dem Sturz nicht
mehr funktioniert). Vielleicht hàngt das Nicht-Auftauchen des
Anmeldescreens ja damit zusammen.

Fragen:

- Wie kriege ich den Rechner gestartet, um ihn zu "reparieren"? Tiger-
DVD ist vorhanden.
(Einen Win-Rechner würde ich im "Abgesicherten Modus" starten, gibts
sowas auch auf dem Apple?)

- Was muss ich machen, um die Fehlerursache festzustellen und zu
beseitigen?

- Falls das Update die Ursache sein sollte: Wie komme ich zurück auf
den vorherigen Stand?

Die Beschreibungen sollten so einfach wie möglich gehalten sein ;)


Danke


Ralf
 

Lesen sie die antworten

#1 Ralf Wenzel
15/11/2007 - 09:23 | Warnen spam
On 15 Nov., 08:57, Ralf Wenzel wrote:
Übrigens hàngt an dem Rechner gerade eine Uralt-Röhre, die eine andere
Auflösung hat als der Original-Bildschirm (der ja seit dem Sturz nicht
mehr funktioniert). Vielleicht hàngt das Nicht-Auftauchen des
Anmeldescreens ja damit zusammen.



Das wars. Meine Frau hat "rumgespielt" und konnte sich so "blind"
anmelden (ist halt ein VGA-Teil). Die Menüleiste ist aber nicht
sichtbar, egal auf welche Auflösung sie schaltet. Das Problem hatte
ich nie, obwohl ich auch mit mehreren Auflösungen rumgespielt habe,
als ich den Monitor das erste Mal angeschlossen habe.

Wenn noch jemand einen Tipp hat, darf er sich ruhig melden ;)

Wie krieg ich den Rechner eigentlich dazu, sich die Auflösung zu
merken, in der der externe Monitor zuletzt betrieben wurde?


Ralf

Ähnliche fragen