Druck am USB-Port des Routers funktioniert nicht

02/08/2008 - 17:21 von Axel Pötzinger | Report spam
Hallo NG,

ich hab im Betreff genanntes Problem und wußte nicht, wo ansetzen. Beginne
in dieser NG:

Habe einen Kyocera FS-920 und diesen am USB-Port des Routers
T-Sinus154Komfort angeschlossen.

Unter XP-Pro-SP3 habe ich den Drucker hinzugefügt und als Port einen neuen
Anschluß-Typ "Standard TCP/IP-Port" verwendet. Darunter als Geràtetyp
"Network Printer Port (1 Port)". So ist das auch im Router-Handbuch
erlàutert.
Je nach Treiber kann ich den Drucker zwar ansteuern und es kommt auch ein
Ausdruck, aber meistens unvollstàndig, bei einzelnen Treibern (z.B.
HP-Laser5) auch gar nichts, oder nur Steuerzeichen. Und am Router gehen
alles Làmpchen aus, bis auf die Power-Lampe (also kein Internet mehr. Erst
wieder nach Aus-/Einschalten des Routers).
Vielleicht kann mir jemand sagen, ob hier von der XP-Seite her etwas
bestimmtes zu beachten ist, bzw. bei der o.g. Vorgehensweise Probleme und
Lösungen bekannt sind.
Danke für ev. Hinweise/Tips.

Gruß
Axel
 

Lesen sie die antworten

#1 Martin Dietrich
02/08/2008 - 18:20 | Warnen spam
Axel Pötzinger wrote:
Hallo NG,

ich hab im Betreff genanntes Problem und wußte nicht, wo ansetzen.
Beginne in dieser NG:

Habe einen Kyocera FS-920 und diesen am USB-Port des Routers
T-Sinus154Komfort angeschlossen.

Unter XP-Pro-SP3 habe ich den Drucker hinzugefügt und als Port einen
neuen Anschluß-Typ "Standard TCP/IP-Port" verwendet. Darunter als
Geràtetyp "Network Printer Port (1 Port)". So ist das auch im
Router-Handbuch erlàutert.

Danke für ev. Hinweise/Tips.



Aus Erfahrung:
bei mir war beim Router eine CD dabei um den Port an den Clients _richtig_
einzurichten.

Martin

Ähnliche fragen