Drucken aus dem Bowser

17/11/2007 - 15:45 von Rainald Taesler | Report spam
Ich bin mir nicht sicher, ob das hierher gehört oder ich besser in der
IE7-Gruppe fragen würde.

Seit ca. einer Woche kann ich aus IE7 heraus nicht mehr drucken.
Es erscheint regelmàßig die Meldung, daß eine - offensichtlich zum
Drucken benutzte - HTML-Datei nicht gefunden wird:

"file///C:/Users/taesler/AppData/Local/Temp/Low/ORUASZ9S.htm wurde nicht
gefunden.
Stellen Sie sicher, dass der Pfad bzw. die Internetadresse richtig ist."

Das Verzeichnis "...\Temp\Low" existiert nicht.
Ein subdirectory "Low" existiert hingegen in Verzeichnis
"C:\Users\taesler\AppData\Local\Microsoft\Windows\Temporary Internet
Files\"
und dieses ist auch in den IE-Einstellungen als Speicherort für die
temporàren Internetdateien gesetzt. Und dort werden auch die temporàren
Dateien brav abgelegt.

Har jemand einen Idee, was da los sein könnte?
Und: wie könnte man das beheben?

TIA
Rainald
P.S. Ich habe seit gut 2 Wochen nichts neu installiert und auch nichts
umkonfiguriert. Systemwiederherstellung hat nichts gebracht
 

Lesen sie die antworten

#1 Helmut Rohrbeck
17/11/2007 - 17:04 | Warnen spam
Rainald Taesler schrieb:

Ich bin mir nicht sicher, ob das hierher gehört oder ich besser in der
IE7-Gruppe fragen würde.

Seit ca. einer Woche kann ich aus IE7 heraus nicht mehr drucken.
Es erscheint regelmàßig die Meldung, daß eine - offensichtlich zum
Drucken benutzte - HTML-Datei nicht gefunden wird:

"file///C:/Users/taesler/AppData/Local/Temp/Low/ORUASZ9S.htm wurde
nicht gefunden.
Stellen Sie sicher, dass der Pfad bzw. die Internetadresse richtig
ist."

Das Verzeichnis "...\Temp\Low" existiert nicht.
Ein subdirectory "Low" existiert hingegen in Verzeichnis
"C:\Users\taesler\AppData\Local\Microsoft\Windows\Temporary Internet
Files\"
und dieses ist auch in den IE-Einstellungen als Speicherort für die
temporàren Internetdateien gesetzt. Und dort werden auch die
temporàren Dateien brav abgelegt.

Har jemand einen Idee, was da los sein könnte?
Und: wie könnte man das beheben?



Hast Du den Ordner %UserProfile%\AppData\Local\Temp mal
komplett manuell oder mit einem Tool gelöscht?
Danach wird der TEMP-Ordner nicht wieder korrekt neu erstellt.
Man darf die Dateien in diesem Ordner nur mit der
"Datentràgerbereinigung" löschen.

Hier gibt es einen Ordner %TEMP%\Low und beim Drucken aus
dem Internet Explorer 7 wird dort eine neue HTM-Datei mit
einem Namen aus zufàlligen Zeichen angelegt mit dem Inhalt
der zu druckenden Webseiten - formatiert passend für den
verwendeten Drucker. Diese Datei wird nach dem Ausdruck
automatisch wieder gelöscht.

Lege mal im Ordner %TEMP% einen Unterordner "Low" neu an
und versuche erneut, eine Webseite zu drucken, vielleicht
funktioniert das.

Helmut Rohrbeck www.helmrohr.de
Mail nur über das Kontaktformular
auf meiner Webseite!

Ähnliche fragen