Drucken funktioniert manchmal nur via Vorschau

14/04/2015 - 19:50 von Denise Schmid | Report spam
Hallo zusammen,

ich habe ein merkwürdiges Problem, das ich einzugrenzen Versuche:
Auf einem Laptop làuft Debian Jessie. Nach einem Update bemerkte ich, dass beim Drucken manchmal ein merkwürdiges Verhalten zu finden ist.

Situation 1: Alles làuft super.
Situation 2: Der Druckauftrag wird abgeschickt, allerdings kommt er nicht beim Drucker an. Wenn ich in die Druckerverwaltung gehe sehe ich, dass plötzlich "localhost" beim Netzwerkdrucker als Adresse angegeben ist. Erst wenn ich als Root das Kàstchen "Drucker aktivieren" anklicke, wird wieder gedruckt, bis irgendwann wieder "localhost" eingetragen ist.
Situation 3: Ich habe ein Dokument, öffne es mit Libreoffice, gehe auf "Drucken", dann auf "Druckvorschau" - alles i.O. Aus der "Druckvorschau" drücke ich das Drucker-Symbol, und der Auftrag wird ausgeführt. Wenn ich dasselbe Dokument direkt drucken will, spuckt der Drucker lediglich eine weisse Seite aus.

Ich stehe hier ein wenig am Berg. Hat sich jemand schon mal mit einem àhnlichen Phànomen herumgeschlagen?

Es ist ein Lenovo-Laptop T520, der über Wlan mit dem Netzwerk verbunden ist. Der Drucker ist ein HP LaserJet 400 MFP M425.

Für sachdienliche Hinweise dankt die Autorin :-)

Denise


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/trinity-1d...9033767749@3capp-gmx-bs71
 

Lesen sie die antworten

#1 Martin Steigerwald
14/04/2015 - 21:20 | Warnen spam
Am Dienstag, 14. April 2015, 19:49:27 schrieb Denise Schmid:
Hallo zusammen,



Hallo Denise,

ich habe ein merkwürdiges Problem, das ich einzugrenzen Versuche:
Auf einem Laptop làuft Debian Jessie. Nach einem Update bemerkte ich,
dass beim Drucken manchmal ein merkwürdiges Verhalten zu finden ist.

Situation 1: Alles làuft super.

Situation 2: Der Druckauftrag wird abgeschickt, allerdings kommt er
nicht beim Drucker an. Wenn ich in die Druckerverwaltung gehe sehe ich,
dass plötzlich "localhost" beim Netzwerkdrucker als Adresse angegeben
ist. Erst wenn ich als Root das Kàstchen "Drucker aktivieren" anklicke,
wird wieder gedruckt, bis irgendwann wieder "localhost" eingetragen
ist.



Was steht in diesem Fall in der /etc/cups/printers.conf zu dem Drucker?

Situation 3: Ich habe ein Dokument, öffne es mit Libreoffice, gehe
auf "Drucken", dann auf "Druckvorschau" - alles i.O. Aus der
"Druckvorschau" drücke ich das Drucker-Symbol, und der Auftrag wird
ausgeführt. Wenn ich dasselbe Dokument direkt drucken will, spuckt der
Drucker lediglich eine weisse Seite aus.

Ich stehe hier ein wenig am Berg. Hat sich jemand schon mal mit einem
àhnlichen Phànomen herumgeschlagen?

Es ist ein Lenovo-Laptop T520, der über Wlan mit dem Netzwerk verbunden
ist. Der Drucker ist ein HP LaserJet 400 MFP M425.

Für sachdienliche Hinweise dankt die Autorin :-)



Feines Laptop. Nutze ich auch.

Irgendetwas den Protokoll-Dateien zu CUPS? (vor allem error_log, aber auch
die anderen).

Ciao,
Martin 'Helios' Steigerwald - http://www.Lichtvoll.de
GPG: 03B0 0D6C 0040 0710 4AFA B82F 991B EAAC A599 84C7


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen