Drucker fuer Lampen-Mac

29/04/2009 - 10:35 von Carsten Mueller | Report spam
Moin Moin,

ich habe hier jemanden, der hat einen alten i-Mac (Der
Schreibtischlampen-Mac)
Installiert ist ein MacOSX 10.2
Jetzt ist der Drucker kaputt und die neueren Drucker wollen mind. 10.3
oder hoeher haben.
Gehen die Treiber vieleicht doch auf dem 10.2er oder?
Immerhin ist das Teil > 6 Jahre alt und hat einen PowerPC Prozessor.
1,2,3 Eierbrei
 

Lesen sie die antworten

#1 spam.astacus
29/04/2009 - 11:18 | Warnen spam
Carsten Mueller wrote:

Installiert ist ein MacOSX 10.2



Ich wür dringend empfehlen, mindestens 10.4.11 zu installieren.
Wieviel RAM hat die Lampe denn?
Gruss,
Daniel
"Wenn zwei, die sich nicht verstehen, wenigstens verstehen, daß sie
sich nicht verstehen, verstehen sie sich besser als wenn sie, obwohl
sie sich nicht verstehen, nicht einmal verstehen, daß sie sich nicht
verstehen." Oliver Cromm

Ähnliche fragen