Drucker MP 160 Canon

21/04/2008 - 21:44 von Franz-Josef Gstrein | Report spam
Hallo

Mein Drucker, ein MP160 von Canon, funktioniert nicht so wie er sollte und
leider kann ich keinen Artikel im Netz finden der dieses Problem
behandelt...

Das Problem:

Es gibt für den Drucker keinen Treiber, darum habe ich wie von Yast
empfohlen den Vorgànger MP 150 Treiber installiert. Das Ganze funkt dann
auch perfekt, allerdings wenn ich den PC runterfahre und das nàchste mal
wieder was drucken möchte geht es nicht mehr.
Wenn ich dann in Yast nachschaue steht beim Drucker "Default" dabei und im
Open Office ist der Drucker im Druckmenü mit einem kleinen roten Kreuz
versehen abgebildet.

Bitte um Hilfe!


Mein System:

Betriebssystem: Linux 2.6.22.5-31-default i686
Aktueller Benutzer: xxx
System: openSUSE 10.3 (i586)
KDE: 3.5.7 "release 72"
Lg Franz-Josef
 

Lesen sie die antworten

#1 Christian Hoeller
22/04/2008 - 08:48 | Warnen spam
Franz-Josef Gstrein wrote:
Hallo



Hallo,

Mein Drucker, ein MP160 von Canon, funktioniert nicht so wie er sollte und


[...]

Canon _PIXMA_ MP160 oder gibt es auch einen Canon MP160 ohne "PIXMA"?

Es gibt für den Drucker keinen Treiber,


[...]

Der Canon PIXMA MP160 wird auf der Turboprint Website unter den
unterstützten Druckern angeführt:
<http://www.turboprint.de/printers.html>

Probiere doch mal die "Free Edition" aus (die "Vollversion" kostet für
Privatanwender knapp EUR 30).

Ciao,
Christian

(o_ Christian Hoeller (aka zy3)
(o< _o) (o_ //\ -
(/)_ (/)_ (/)_ V_/_ http://www.linux-drivers.org

Ähnliche fragen