Drucker unter Opensuse 10.3

25/11/2007 - 11:13 von Peter Baumann | Report spam
Hallo!
Habe seit kurzem Probleme mit meinem Epson Stylos Color 760. Der Drucker
wird einwandfrei erkannt und konfiguriert - Probedruck aus Yast, ist
einwandfrei. Wenn ich jedoch, innerhalb eines Dokumentes, Bilder drucken
will, ist das Ergebnis ein schwacher, verwaschener Druck, der kaum etwas
erkennen làsst. Sieht fast so aus als würde der Druck nur mit 5%
stattfinden - schwarzdruck ist normal. Gleicher Drucker mit Winxp,
vollkommen normal, satte Farben.

Kann mir Jemand helfen?


Peter
 

Lesen sie die antworten

#1 Bernd Weigelt
25/11/2007 - 12:37 | Warnen spam
Peter Baumann wrote:

Hallo!
Habe seit kurzem Probleme mit meinem Epson Stylos Color 760. Der Drucker
wird einwandfrei erkannt und konfiguriert - Probedruck aus Yast, ist
einwandfrei. Wenn ich jedoch, innerhalb eines Dokumentes, Bilder drucken
will, ist das Ergebnis ein schwacher, verwaschener Druck, der kaum etwas
erkennen làsst. Sieht fast so aus als würde der Druck nur mit 5%
stattfinden - schwarzdruck ist normal. Gleicher Drucker mit Winxp,
vollkommen normal, satte Farben.

Kann mir Jemand helfen?


Wahrscheinlich, aber Du solltest etwas mehr Infos rüberreichen
Welches Programm?
Einstellungen des Druck in diesem Programm
Alle Programme?
GTK oder KDE?
Welches Dateiformat?
Alle Dokumente schwach im Druck?
dann könntest Du mal eines erstellen und nach Ankündigung an mich schicken?
Nur ein spezielles?

cu
Bernd

PMs bitte ankündigen wegen SPAM-Filter bei web.de
OS: openSUSE 10.3 (X86-64)
KDE: 3.5.8 "release 22.1"
System: ASUS M2N with AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

Ähnliche fragen