Drucker werden ab und zu nicht verbunden -Rechteproblem-

20/11/2009 - 11:50 von Heiko Frühauf | Report spam
Fogendes Problem haben wir sporadisch (aber oft genug um den Fehler ab zu
stellen).

* Windows 2008 Server und AD
* einen Mitgliedsserver mit 2008 Server auf dem etwa 100 Druckobjekte
eingerichtet sind
* in jedem Büro steht ein Drucker, in den Büros arbeiten meistens zwei
Mitarbeiter, der Drucker wurde auf dem Druckserver zwei mal eingerichtet,
und hat den z.B. Namen und die Freigabe \\Druckserver\Buero13_Mueller und
der gleiche Drucker \\Druckserver\Buero13_Schulze
* beide Druckobjekte haben den selben Druckertreiber, alle Einstellungen
sind gleich, die Drucker werden im Verzeichnis angezeigt
* per Anmeldescript werden beim Anmelden alle Drucker im Profil des Nutzers
gelöscht, und die für den Mitarbeiter wichtigen danach wieder zugewiesen
* die meisten Arbeiten finden auf Terminalservern statt

Nun kommt mein Problem:
* ab und zu bekommen einige Mitarbeiter einen Drucker (ganz unterschiedliche
Drucker) nach der Anmeldung am TS nicht zugewiesen
* Versucht man diesen Drucker in der TS Sitzung des Mitarbeiters per Hand zu
zuweisen (z.B. \\Druckserver\Buero13_Mueller) bekommt man die Meldung das
man für diesen Drucker keine Berechtigung besitzt
* weise ich in der TS den Drucker des im selben Büros sitzenden MA zu
(\\Druckserver\Buero13_Schulze) klappt das zu 99 Prozent
* am Druckertreiber auf dem TS kann es also nicht liegen
* jetzt geht die Fehlersuche im Druckobjekt \\Druckserver\Buero13_Mueller
los, es hat sich aber nichts veràndert
* helfen tut dann folgende Vorgehensweise, auf dem Druckserver dem
Druckobjekt \\Druckserver\Buero13_Mueller einen anderen allerwelts
Druckertreiber zuweisen (z.B. HP5), danach sich mit diesen Drucker als Admin
einmal auf dem Terminalserver verbinden, Drucker wieder aus der Admin TS
löschen, auf dem Druckserver dem Druckobjekt \\Druckserver\Buero13_Mueller
wieder seinen richtigen Treiber zuweisen, als Admin auf dem TS diesen
Drucker erneut ansprechen, alles klappt wieder
* inzwischen weiss ich ja was zu tun ist, das ganze ist auch nach 5 Minuten
erledigt, aber ich möchte die Ursache ergründen
* was passiert wo mit meinem Druckobjekt? Soll ich diesen Fehler auf dem
Druckserver suchen oder ist muss ich die Ursache eher im AD Verzeichnis
vermuten?

Danke Heiko Frühauf
 

Lesen sie die antworten

#1 Thomas K.H. Bittner
23/11/2009 - 11:10 | Warnen spam
Hallo Heiko,

vielleicht solltest Du ebenfalls die Ursache in der Kommunikation vom
Client/TS zum Druckserver suchen.

Können auch andere zum Zeitpunkt, wenn ein Benutzer seinen Drucker nicht
zugewiesen bekommt, diesen Drucker im AD finden?

Beste Grüße,
Tom

[Support] www.mvpatwork.com/support.aspx
Principal Technical Architect, ® Corporation
Windows Server System Reference Architecture (WSSRA) Expert


"Heiko Frühauf" schrieb im Newsbeitrag
news:
Fogendes Problem haben wir sporadisch (aber oft genug um den Fehler ab zu
stellen).

* Windows 2008 Server und AD
* einen Mitgliedsserver mit 2008 Server auf dem etwa 100 Druckobjekte
eingerichtet sind
* in jedem Büro steht ein Drucker, in den Büros arbeiten meistens zwei
Mitarbeiter, der Drucker wurde auf dem Druckserver zwei mal eingerichtet,
und hat den z.B. Namen und die Freigabe \\Druckserver\Buero13_Mueller und
der gleiche Drucker \\Druckserver\Buero13_Schulze
* beide Druckobjekte haben den selben Druckertreiber, alle Einstellungen
sind gleich, die Drucker werden im Verzeichnis angezeigt
* per Anmeldescript werden beim Anmelden alle Drucker im Profil des
Nutzers gelöscht, und die für den Mitarbeiter wichtigen danach wieder
zugewiesen
* die meisten Arbeiten finden auf Terminalservern statt

Nun kommt mein Problem:
* ab und zu bekommen einige Mitarbeiter einen Drucker (ganz
unterschiedliche Drucker) nach der Anmeldung am TS nicht zugewiesen
* Versucht man diesen Drucker in der TS Sitzung des Mitarbeiters per Hand
zu zuweisen (z.B. \\Druckserver\Buero13_Mueller) bekommt man die Meldung
das man für diesen Drucker keine Berechtigung besitzt
* weise ich in der TS den Drucker des im selben Büros sitzenden MA zu
(\\Druckserver\Buero13_Schulze) klappt das zu 99 Prozent
* am Druckertreiber auf dem TS kann es also nicht liegen
* jetzt geht die Fehlersuche im Druckobjekt \\Druckserver\Buero13_Mueller
los, es hat sich aber nichts veràndert
* helfen tut dann folgende Vorgehensweise, auf dem Druckserver dem
Druckobjekt \\Druckserver\Buero13_Mueller einen anderen allerwelts
Druckertreiber zuweisen (z.B. HP5), danach sich mit diesen Drucker als
Admin einmal auf dem Terminalserver verbinden, Drucker wieder aus der
Admin TS löschen, auf dem Druckserver dem Druckobjekt
\\Druckserver\Buero13_Mueller wieder seinen richtigen Treiber zuweisen,
als Admin auf dem TS diesen Drucker erneut ansprechen, alles klappt wieder
* inzwischen weiss ich ja was zu tun ist, das ganze ist auch nach 5
Minuten erledigt, aber ich möchte die Ursache ergründen
* was passiert wo mit meinem Druckobjekt? Soll ich diesen Fehler auf dem
Druckserver suchen oder ist muss ich die Ursache eher im AD Verzeichnis
vermuten?

Danke Heiko Frühauf

Ähnliche fragen