Druckerkonfiguration openSuSE 10.3

08/11/2007 - 20:41 von Karin Abels | Report spam
Hallo

Ich (Anfànger in Sachen Linux) möchte mir unter openSuSE 10.3 und Samba
einen Netzwerkdrucker einrichten.
Im Yast-Kontrollzentrum sehen auch alle Einstellungen gut aus.
Nach Bearbeiten (Druckerauswahl) erscheint unter Name und
Grundeinstellungen mein Druckermodell (EpsonStylus) und unter Verbindung
"Warteschlange EpsonStylus auf SMB-Server hnpc3" (hnpc3 = mein
Druckerserver). Ein Test aus diesem Fenster heraus zeigt mir einen
korrekten Ausdruck (ASCII).
Verlasse ich dieses Fenster erscheint nochmals die korrekte Einstellung
mit Anzeige der Warteschlange, des Geràtes und des Modells.
Verlasse ich dieses Fenster(Beenden) làuft die Speicherung der
Konfiguration.
Aktiviere ich nun erneut die Druckerkonfiguration (weil mein Drucker nur
Murks druckt und damit auch nicht mehr aufhört), erscheint unter Modell
"unknown", was mir! eventuell den fehlerhaften Ausdruck erklàrt.
Was làuft hier falsch, bzw. was könnte ich noch versuchen?
Wàre dankbar für Tipps.

schöne Grüße
Karin
 

Lesen sie die antworten

#1 Bernd Weigelt
09/11/2007 - 18:21 | Warnen spam
Karin Abels wrote:

Wàre dankbar für Tipps.



Hast Du schon mal versucht, den Drucker über das CUPS-Interface
http://localhost:631/
zu konfigurieren?

Ich habe leider im Moment keine Linux-druckt-über-Windows-Konfiguration zur
Hand, kann mich aber erinnern, das Yast mir mal bei einer Vorversion in dem
Bereich Schwierigkeiten gemacht hat.

cu
Bernd

OS: openSUSE 10.3 (X86-64)
KDE: 3.5.8 "release 21.2"
System: ASUS M2N with AMD Athlon(tm) 64 X2 Dual Core Processor 5600+

Ähnliche fragen