Druckerprobleme nach Service Pack 3

01/10/2008 - 16:45 von Klaus Meßner | Report spam
Hallo,

ich habe bei meinem Windows XP (Home Edition) das Service Pack 3
installiert.
Soweit hat alles funktioniert.

Nur seitdem ich dieses SP3 installiert habe, habe ich folgendes Problem mit
meinem
Drucker (Epson Stylus D78):
Wenn ich Dokumente drucke, dann bleibt der Drucker plötzlich wàhrend dem
Drucken
stehen und der Druckermanager gibt folgende Fehlermeldung aus:
"Dokument konnte nicht gedruckt werden.

Klicken Sie hier, um die Warteschlange zu öffnen, und dann im Menü '?' auf
'Problembehebung'."

Nach ca. 5-10 Sekunden druckt der Drucker dann aber einfach wieder weiter
als wàre
nichts gewesen. Manchmal druckt er dann das Dokument auch wirklich ganz aus,
manchmal kommt diese Meldung wieder und der Drucker hàlt wieder an. Nach
kurzer
Zeit druckt er dann wieder weiter.
Ich habe jetzt den Drucker schon deinstalliert und wieder neu installiert -
leider besteht
das Problem noch immer!

Kann mir hier jemand weiterhelfen.

Vielen Dank im Voraus!

Mit freundlichen Grüßen
Klaus Meßner
 

Lesen sie die antworten

#1 Hermann
01/10/2008 - 18:13 | Warnen spam
Klaus Meßner wrote:
Ich habe jetzt den Drucker schon deinstalliert und wieder neu
installiert - leider besteht das Problem noch immer!



Gehe das mal durch:

Systemsteurung, Drucker. Klick oben in der Leiste auf Datei,
Servereigenschaften, Treiber. Entferne alle Treiber.

Rechtsklick auf "LPTENUM", löschen.

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\LPTENUM

Wenn sich der Schlüssel nicht löschen làsst. Rechtsklick auf "LPTENUM",
Berechtigungen. Füge deinen Benutzernamen hinzu und gebe dir Vollzugriff.

Lösche den Inhalt der Ordner "Printers" und "w32x86"

Windows\System32\Spool\Printers
Windows\System32\Spool\Drivers\w32x86

Unter "Windows NT x86" sollten nur 2 Unterschlüssel stehen. "Drivers"
und "Print Processors" (Weitere löschen)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments\
Wind­ows NT x86

Lösche alles unter "Version-x" (Unterschlüssel)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environments\
Windows NT x86\Drivers\Version-3

Unter "Monitors" sollte nur stehen: (Weitere Eintràge löschen)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors

BJ Language Monitor
Local Port
PJL Language Monitor
Standard TCP/IP Port
USB Monitor

Installiere jetzt den aktuellsten Treiber.

http://esupport.epson-europe.com/Pr...nUYRE0rAsC

Gruß

Hermann

Ähnliche fragen