Druckertreiber werden ständig neu geladen (W2k3 Server WXP SP3 Cli

19/05/2008 - 17:27 von Hansjörg Zott | Report spam
Hallo Windows Experten !
Auf meinem XP-Client werden bei jeder Druckanforderung an einen HP Drucker
LJ4700 die Druckertreiber von meinem Printserver ( W2003 R2 SP2 ) neu
geladen. Die auf dem Client vorhandenen Treiber sind aber völlig identisch
mit den Treibern auf dem Server. Was könnte die Ursache für dieses Verhalten
sein ??
In der Ereignisanzeige gibt es dann den Event-ID 20.

Vielen Dank für Eure Hilfe

Hansjörg Zott
 

Lesen sie die antworten

#1 Hansjörg Zott
20/05/2008 - 14:50 | Warnen spam
Vielen Dank für Deine Mühe,

in Kürze: der Drucker wird ausschließlich vom Printserver installiert, d.h.
über die Printserverfreigabe verbunden und nicht noch eigens auf XP
installiert. Auf dem XP-Client gibt es auch keine direkte Verknüpfung über
TCP/IPmit dem Drucker. Es ist offensichtlich z.Zt. der einzige Drucker mit
diesem Verhalten.

Hansjörg

"Bastilon" wrote:

> Auf meinem XP-Client werden bei jeder Druckanforderung an einen HP Drucker
> LJ4700 die Druckertreiber von meinem Printserver ( W2003 R2 SP2 ) neu
> geladen. Die auf dem Client vorhandenen Treiber sind aber völlig identisch
> mit den Treibern auf dem Server.

Wenn du einen PrintServer hast, werden normalerweise bei der Installation die Treiber vom Server an den Client geleitet. Es ist somit nicht immer nötig Auf deinem XP den Druckertreiber zu haben, ausser es wird bei der Installation verlangt. Und identisch sind die bestimmt auch nicht, da es sich bei dem einen um einen XP und bei dem anderen um einen 2003 Treiber handelt.

Wie werden die Drucker installiert und verbunden? Über den PrintServer oder direkt über den Standard TCP/IP Port?

Wie und wann wurden auf dem Client die Treiber installiert? Vor, nach oder wàhrend der Installation?
Werden auf dem Client sonst noch irgendwelche Drucker mit OEM Treibern installiert?
Schon mal den Drucker isoliert (für den Fall das es mehrere auf dem Client gibt) und/oder diverse PDF und sonstige Drucker und Monitore ausgegrenzt?!
Spooler Updates auf dem Client und je nach Installationsart auf dem Server durchgefuehrt?

> Was könnte die Ursache für dieses Verhalten
> sein ??

Installationsart auf Server / Client?
Tritt das Verhalten bei allen oder nur bei einem Client auf?
Tritt das Verhalten bei einem Drucker auf?
Hat es denn jemals funktioniert?
Wurden Aenderungen vorgenommen?


> In der Ereignisanzeige gibt es dann den Event-ID 20.
Und was steht da genau drin?

Beste Grüsse

BaMu

Ähnliche fragen