Forums Neueste Beiträge
 

Druckprobleme am USB-Port des Routers T-Sinus154Komfort

02/08/2008 - 17:24 von Axel Pötzinger | Report spam
Hallo NG,

ich hab im Betreff genanntes Problem und wußte nicht, wo ansetzen.

Habe einen Kyocera FS-920 und diesen am USB-Port des Routers
T-Sinus154Komfort angeschlossen.

Unter XP-Pro-SP3 habe ich den Drucker hinzugefügt und als Port einen neuen
Anschluß-Typ "Standard TCP/IP-Port" verwendet. Darunter als Geràtetyp
"Network Printer Port (1 Port)". So ist das auch im Router-Handbuch
erlàutert.
Je nach Treiber kann ich den Drucker zwar ansteuern und es kommt auch ein
Ausdruck, aber meistens unvollstàndig, bei einzelnen Treibern (z.B.
HP-Laser5) auch gar nichts, oder nur Steuerzeichen. Und am Router gehen alle
Làmpchen aus, bis auf die Power-Lampe (also kein Internet mehr. Erst wieder
nach Aus-/Einschalten des Routers).
Vielleicht kann mir jemand sagen, ob hier von der Hardware-Seite her etwas
bestimmtes zu beachten ist, bzw. bei der o.g. Vorgehensweise Probleme und
Lösungen bekannt sind.
Danke für ev. Hinweise/Tips.

Gruß
Axel
 

Lesen sie die antworten

#1 Norbert Hahn
04/08/2008 - 16:57 | Warnen spam
Axel Pötzinger wrote:

Hallo NG,

ich hab im Betreff genanntes Problem und wußte nicht, wo ansetzen.



Evtl. ist die Newsgruppe de.comp.hardware.drucker besser geeignet.

Habe einen Kyocera FS-920 und diesen am USB-Port des Routers
T-Sinus154Komfort angeschlossen.



Der Drucker kann USB 2.0. Welches Kabel in welcher Lànge hàngt dazwischen?
Irgendwelche Hubs?

Unter XP-Pro-SP3 habe ich den Drucker hinzugefügt und als Port einen neuen
Anschluß-Typ "Standard TCP/IP-Port" verwendet. Darunter als Geràtetyp
"Network Printer Port (1 Port)". So ist das auch im Router-Handbuch
erlàutert.



Wenn Du das Fenster des Druckers offen hast, welcher Status wird angezeigt?

Je nach Treiber kann ich den Drucker zwar ansteuern und es kommt auch ein
Ausdruck, aber meistens unvollstàndig, bei einzelnen Treibern (z.B.
HP-Laser5) auch gar nichts, oder nur Steuerzeichen.



Hast Du die KX-Treiber installiert? Welche Druckersprache eingestellt?

Und am Router gehen alle
Làmpchen aus, bis auf die Power-Lampe (also kein Internet mehr. Erst wieder
nach Aus-/Einschalten des Routers).
Vielleicht kann mir jemand sagen, ob hier von der Hardware-Seite her etwas
bestimmtes zu beachten ist, bzw. bei der o.g. Vorgehensweise Probleme und
Lösungen bekannt sind.
Danke für ev. Hinweise/Tips.



Von der HW-Seite her brauchst Du ein hochwertiges USB-Kabel, das nicht
lànger als 5m sein darf.
Ansonsten kann es sein, dass der USB-Port im Drucker oder im Printserver
defekt ist.
Was ist, wenn der Drucker lokal am Rechner angeschlossen wird?

Norbert

Ähnliche fragen