DSL, DNS und T-Offline

13/11/2007 - 13:32 von a.joensson | Report spam
Hallo,

ich hatte bei meinem T-Online-DSL-Account bislang 217.237.149.161 als
DNS-Server in den Netzwerk-Einstellungen eingetragen, der auf
<http://www.atelier89.de/users/dirk/...0.html> als regionaler Server
genannt war. Heute morgen ging nix mehr, irgendwann tauchte eine
T-Onlline-Seite auf, dass "auch DNS-Server mal gewartet werden" müssten.
Darunter detaillierte Hinweise für alle möglichen Windows-Systeme sowie
der, das Eintragen eines DNS-Servers sei überflüssig, weil bei der
Verbindung automatisch zwei davon zugewiesen würden. Das hat bei mir
noch nie funktioniert. Ohne auf dem Rechner eingetragenen DNS-Server
protestiert z.B. MacSoup bei jedem Lade-Versuch.

Ich hab jetzt zwei andere aus der o.g. Liste und 195.226.96.132
(yello.de) auf dem Rechner und, neben den Login-Daten, im Router
eingetragen (um die nicht auf jedem Rechner eintragen zu müssen), daher
ist mein PPPoE-Feld leer. Ist so eine Konfig so ungewöhnlich, dass man
solche Aussetzer bekommt?

Grüße
E-Mails an die "from"-Adresse werden ungelesen geloescht.
Fuer PM den gleichen Empfaengernamen bei gmx dot net benutzen.
 

Lesen sie die antworten

#1 Juergen P. Meier
13/11/2007 - 14:07 | Warnen spam
Axel Joensson :
ich hatte bei meinem T-Online-DSL-Account bislang 217.237.149.161 als
DNS-Server in den Netzwerk-Einstellungen eingetragen, der auf
<http://www.atelier89.de/users/dirk/...0.html> als regionaler Server
genannt war. Heute morgen ging nix mehr, irgendwann tauchte eine
T-Onlline-Seite auf, dass "auch DNS-Server mal gewartet werden" müssten.
Darunter detaillierte Hinweise für alle möglichen Windows-Systeme sowie
der, das Eintragen eines DNS-Servers sei überflüssig, weil bei der
Verbindung automatisch zwei davon zugewiesen würden. Das hat bei mir
noch nie funktioniert. Ohne auf dem Rechner eingetragenen DNS-Server
protestiert z.B. MacSoup bei jedem Lade-Versuch.

Ich hab jetzt zwei andere aus der o.g. Liste und 195.226.96.132
(yello.de) auf dem Rechner und, neben den Login-Daten, im Router
eingetragen (um die nicht auf jedem Rechner eintragen zu müssen), daher
ist mein PPPoE-Feld leer. Ist so eine Konfig so ungewöhnlich, dass man
solche Aussetzer bekommt?



Obiger Hinweis geht davon aus, dass die PPP Verbindung auf deinem
Mac terminiert wird (du dort also PPPoE Einstellungen verwendest).
Dann funktioniert das auch so wie beschrieben.

Wenn du einen Router verwendest, muss dieser entweder nach jeder PPPoE
Einwahl alle DHCP leases terminieren und deinen Client anweisen, einen
neuen DHCP Request zu machen, damit er diesem per DHCP die DNS-
Serveradressen mitteilen kann, die er gerade per PPP gelernt hat, oder
er muss selbst einen DNS resolver beinhalten, den du dann fest
in dienem Mac eintraegst.

Da ersters (DHCP Serverinitierte Terminierung) nicht funktoiniert,
muesstest du manuell nach jedem PPPoE-reconnect auch dein DHCP
lease erneut anfragen.

Juergen
Juergen P. Meier - "This World is about to be Destroyed!"
end
If you think technology can solve your problems you don't understand
technology and you don't understand your problems. (Bruce Schneier)

Ähnliche fragen