Forums Neueste Beiträge
 

DSL-Passwort wird nicht gespeichert

06/08/2009 - 07:46 von herrdeh | Report spam
Hallo Kollegen,

die folgende Frage bezieht sich auf Mac OS X 10.4.11.

nach Wechsel meines Telephonanbieters mußte ich neue DSL-Zugangsdaten
einrichten. Habe in den Systemeinstellungen -> Netzwerk die Einwahldaten
geàndert - und bekomme auf der Konsole folgende Fehlermeldung:

Wed Aug 5 20:19:49 2009 : CHAP authentication failed: permission denied
Wed Aug 5 20:19:49 2009 : sent [LCP TermReq id=0x2 "Failed to
authenticate ourselves to peer"]

Habe mal versuchshalber gelöscht:

/Library/Preferences/com.apple.networkConfig.plist

und die Eintràge im Schlüsselbund, die das Einwahlpasswort enthalten -
das war z.T. eine ganze Liste. Unter Umstànden, die ich nicht mehr
eindeutig reproduzieren kann, kam auf der Konsole auch mal sowas wie

"cannot get password from keychain" (oder àhnlich).

Wenn ich das Passwort überall lösche, über das Programm
"Internet-Verbindung" mit leerem Passwort-Fenster einwàhle, in dem dann
aufscheinenden Fenster das Passwort eingebe - dann wird die Verbindung
aufgebaut - allerdings nicht gespeichert.

Das System scheint ein Problem damit zu haben, das korrekte Passwort zu
speichern oder auszulesen - kann mir jemand einen Tip geben?

Mit Dank und herzlichen Grüßen

Wolf
 

Lesen sie die antworten

#1 herrdeh
07/08/2009 - 13:00 | Warnen spam
Inzwischen bin ich auf die geniale Idee gekommen, nochmal alle
Passwort-Eintràge zui löschen und das Passwort neu im Programm
"Internet-Verbindung" einzugeben. Dann wird es sonderbarerweise
gespeichert…

Vielleicht hilft's mal jemandem…

Herzliche Grüße

Wolf


die folgende Frage bezieht sich auf Mac OS X 10.4.11.

nach Wechsel meines Telephonanbieters mußte ich neue DSL-Zugangsdaten
einrichten. Habe in den Systemeinstellungen -> Netzwerk die Einwahldaten
geàndert - und bekomme auf der Konsole folgende Fehlermeldung:

Wed Aug 5 20:19:49 2009 : CHAP authentication failed: permission denied
Wed Aug 5 20:19:49 2009 : sent [LCP TermReq id=0x2 "Failed to
authenticate ourselves to peer"]

Habe mal versuchshalber gelöscht:

/Library/Preferences/com.apple.networkConfig.plist

und die Eintràge im Schlüsselbund, die das Einwahlpasswort enthalten -
das war z.T. eine ganze Liste. Unter Umstànden, die ich nicht mehr
eindeutig reproduzieren kann, kam auf der Konsole auch mal sowas wie

"cannot get password from keychain" (oder àhnlich).

Wenn ich das Passwort überall lösche, über das Programm
"Internet-Verbindung" mit leerem Passwort-Fenster einwàhle, in dem dann
aufscheinenden Fenster das Passwort eingebe - dann wird die Verbindung
aufgebaut - allerdings nicht gespeichert.

Das System scheint ein Problem damit zu haben, das korrekte Passwort zu
speichern oder auszulesen - kann mir jemand einen Tip geben?

Mit Dank und herzlichen Grüßen

Wolf

Ähnliche fragen