Forums Neueste Beiträge
 

Dualboot geht nicht

12/08/2008 - 14:48 von Richard Fonfara | Report spam
Hallo,

ich habe XP Pro ein 2. Mal installiert. Dabei habe ich, als wàhrend der
Installation der Rechner das erste Mal gebootet wurde, als Boot-LW
wieder die Festplatte eingestellt. Da der Rechner dann die erste
Installation bootete, habe ich die Bootprioritàt wieder auf CD-LW
umgeàndert.

Es erscheint kein Bootmenü. Wenn ich statt der alten die neue
Installation starten will, muss ich als Boot-LW das CD-LW einstellen und
die XP-CD einlegen. Ich darf dann keine Taste drücken, wenn sinngemàß
die Meldung kommt: "Zum Booten von der CD eine Taste drücken".

Ich habe dann auf der XP-CD die Wiederherstellungskonsole gestartet und
habe dort - was evtl. falsch war - die neue Installation gewàhlt. Dort
habe ich dann mit bootcfg /rebuild die neue Installation hinzugefügt -
und hatte sie jetzt 2-mal im Bootmenü, das aber nur dann kam, wenn ich
die XP-CD eingelegt hatte (s. o.).

Ich hab's dann erneut probiert, indem ich in der
Wiederherstellungskonsole die alte Installation ausgewàhlt habe. Jetzt
kommt gar kein Bootmenü mehr. Der Inhalt der boot.ini ist:

[boot loader]
timeout0
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /noexecute=optin /fastdetect /usepmtimer

Was müsste da stehen, damit es funktioniert?

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Ralf Breuer
12/08/2008 - 15:00 | Warnen spam
Richard Fonfara schrieb:

Hallo Richard,

ich habe XP Pro ein 2. Mal installiert. Dabei habe ich, als wàhrend
der Installation der Rechner das erste Mal gebootet wurde, als Boot-LW
wieder die Festplatte eingestellt. Da der Rechner dann die erste
Installation bootete, habe ich die Bootprioritàt wieder auf CD-LW
umgeàndert.

Es erscheint kein Bootmenü.



Wieviele Platten, wieviele Partitionen sind im System? In welcher Partition
ist das alte XP, in welcher das neue?

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen