Dubiose Probleme mit Sverweisen ?

15/04/2009 - 21:02 von Ralf Lehmeier | Report spam
Hallo!
Ich haben ein gravierendes Problem mit einem SVerweis. Die Datei 123.ods
habe ich mal über meinen GMX Mediacenter eingestellt. Ich hoffe es
funktioniert.

http://www.gmx.de/mc/eqTO8rUli8PB7O...v4SIahwHn4


Es geht um folgendes: Ich habe eine Tabelle erstellt und kann dort in B6
den Monat auswàhlen, was auch klappt. Doch wenn ich die 3 letzen Tage (
A38 bis A40 )des Monats berechnen lasse dann stimmt nur die Anzahl der
Tage im Januar, Februar Màrz, April, Juni, September und Oktober.

Im Mai und Juli werden 28 Tage angezeigt, im November 31 Tage und bei
August und Dezember #NV und das obwohl die Daten in den angegebenen
Bereichen korrekt eingegeben sind.
Woher kommt es? Sind es Bugs oder liegt der Fehler irgenwie bei mir?

Ich habe schon alles versucht-selbst eine Reparatur über die
Systemsteuerung.

Nebenbei zeigt die Fußzeile an das die Datei angeblich 3 Tabellen
enthàlt ( z.B. 1/3 statt 1/2 )und nicht nur 2.

Alle Daten und Berechnungen liegen auf Tabelle2

Ich nutze die 3.0.1 auf Win XP, vollgepatcht.

MfG R.Lehmeier

P.S. Kann mir vielleicht einer einen Tip geben wie ich am besten den
Wochentag für den Bereich B10:B40 ermitteln kann?
 

Lesen sie die antworten

#1 Siegfried Höfner
15/04/2009 - 21:47 | Warnen spam
"Ralf Lehmeier" schrieb im Newsbeitrag news:
Hallo!
Ich haben ein gravierendes Problem mit einem SVerweis. Die Datei 123.ods habe ich mal über meinen GMX Mediacenter eingestellt. Ich
hoffe es funktioniert.

http://www.gmx.de/mc/eqTO8rUli8PB7O...v4SIahwHn4


Es geht um folgendes: Ich habe eine Tabelle erstellt und kann dort in B6 den Monat auswàhlen, was auch klappt. Doch wenn ich die 3
letzen Tage ( A38 bis A40 )des Monats berechnen lasse dann stimmt nur die Anzahl der Tage im Januar, Februar Màrz, April, Juni,
September und Oktober.

Im Mai und Juli werden 28 Tage angezeigt, im November 31 Tage und bei August und Dezember #NV und das obwohl die Daten in den
angegebenen Bereichen korrekt eingegeben sind.
Woher kommt es? Sind es Bugs oder liegt der Fehler irgenwie bei mir?

Ich habe schon alles versucht-selbst eine Reparatur über die Systemsteuerung.

Nebenbei zeigt die Fußzeile an das die Datei angeblich 3 Tabellen enthàlt ( z.B. 1/3 statt 1/2 )und nicht nur 2.

Alle Daten und Berechnungen liegen auf Tabelle2

Ich nutze die 3.0.1 auf Win XP, vollgepatcht.



Du mußt beim SVERWEIS den Sortierparameter = FALSE angeben, da die
Daten der 1. Spalte nicht sortiert sind.


MfG R.Lehmeier

P.S. Kann mir vielleicht einer einen Tip geben wie ich am besten den Wochentag für den Bereich B10:B40 ermitteln kann?



Den Wochentag als Zahl z.B :=WOCHENTAG(DATUM($E$6;$B$6;A10))
oder als Wort.:ÚTUM($E$6;$B$6;A10) und Formatieren als Datum mit NNN


Gruß Siegfried

Ähnliche fragen