Duden Korrektor mit Vista

18/11/2007 - 08:19 von Thomas Gaier | Report spam
Hallo NG,
habe versucht, die neue Version des Korrektors (V. 4.0.1) für OOo 2.3
auf Vista zu installieren, aber es wird beim Einschalten nur gemeldet,
dass die Lizenz abgelaufen sei, unter Duden-Info im Writer wird als
Ablaufdatum der 14.09.07 gezeigt, was natürlich Quatsch ist, das
Programm ist erst seit ca. 2 Wochen erhàltlich.
Eine Probeinstallation auf XP war erfolgreich.
Gibt es àhnliche Erfahrungen?
Ciao
Thomas
 

Lesen sie die antworten

#1 Thomas Gaier
18/11/2007 - 11:12 | Warnen spam
Thomas Gaier schrieb:
Hallo NG,
habe versucht, die neue Version des Korrektors (V. 4.0.1) für OOo 2.3
auf Vista zu installieren, aber es wird beim Einschalten nur gemeldet,
dass die Lizenz abgelaufen sei, unter Duden-Info im Writer wird als
Ablaufdatum der 14.09.07 gezeigt, was natürlich Quatsch ist, das
Programm ist erst seit ca. 2 Wochen erhàltlich.
Eine Probeinstallation auf XP war erfolgreich.
Gibt es àhnliche Erfahrungen?
Ciao
Thomas



Hallo,
hat sich erledigt. Mir fiel auf, dass ich auch kein Vista-Update
erhielt, die Hilfe sagte unter dem entsprechenden Code, dass die
Computerzeit extrem falsch eingestellt sein müsse, und siehe
da,irgendwas hat das Datum ins Jahr 2004 zurückverlegt, wenn ich nur
wüsste was.
Ciao

Ähnliche fragen