Durchschnittswert ermitteln

15/11/2007 - 17:34 von Michael Alexander | Report spam
Hallo NG!

Mir fàllt leider nicht ein, wie ich mittels Funktion den Mittelwert einer
Benotung ermitteln kann:

Gegeben ist folgendes Notenergebnis:

Attraktionen Anzahl
1 181
2 212
3 208
4 129
5 28


Ich errechne den Durchschnitt umstàndlich so:
=(A2*B2+A3*B3+A4*B4+A5*B5+A6*B6)/SUMME(B2:B6)
= 2,49
Aber es geht einfacher, fàllt mir nur nicht ein.

Ich glaube irgendwie mit {...}, aber wie?

Bitte um Eure Tipps.

Danke
Michael
 

Lesen sie die antworten

#1 Dietmar Vollmeier
15/11/2007 - 17:41 | Warnen spam
Servus Michael!

*Michael Alexander* schrieb am 15.11.2007 um 17:34 Uhr...
Mir fàllt leider nicht ein, wie ich mittels Funktion den Mittelwert
einer Benotung ermitteln kann:

Gegeben ist folgendes Notenergebnis:

Attraktionen Anzahl
1 181
2 212
3 208
4 129
5 28

Ich errechne den Durchschnitt umstàndlich so:
=(A2*B2+A3*B3+A4*B4+A5*B5+A6*B6)/SUMME(B2:B6)
= 2,49
Aber es geht einfacher, fàllt mir nur nicht ein.



Eine Möglichkeit wàre
=SUMMENPRODUKT(A2:A6;B2:B6)/SUMME(B2:B6)

und tschüss,
Didi
Irren ist menschlich: Politiker irren sich nie.

Ähnliche fragen