DVB-S Receiver / Störungen

08/09/2007 - 12:52 von Axel Rauch-Grapengeter | Report spam
Moin moin,

bei folgendem Problem benötige ich .sci.entifischen (oder eher
scientologischen? ;-) ) Rat:

Nach kurzer Betriebszeit des Receivers wandert ein bunter Störstreifen
durch das Bild. Beobachtet habe ich bisher, daß beim Einschalten ein
'Sirrgeràusch' aus dem Netzteilbereich wahrnehmbar ist. Die Bildstörung
ist dann so gut wie nicht zu sehen, aber vorhanden.

Mit der Zeit 'blitzt' der Streifen dann auf, noch spàter ist er
dauerhafter Bildbestandteil. Nun habe ich eine Funkenstrecke (Farbcode
bn(?) rt gn) im Eingang (über einen 220Ohm-Widerstand parallel zum
Eingang eines Übertragers(?)'UU10.5-25') des Netzteils lokalisiert, in
der es ab und zu Überschlàge gibt. Spàter gibt es dort Dauerüberschlàge,
die einem den Spaß an dem Bild gànzlich vermiesen.

Bild unter:
http://img488.imageshack.us/img488/...eilht4.jpg

Wie kommt es zu diesem Phànomen?
Wer kann hier sachdienliche Hinweise zur Teufelsaustreibung geben?

Auf Hilfe hoffend, grüßt
Axel
 

Lesen sie die antworten

#1 Axel Rauch-Grapengeter
22/09/2007 - 12:11 | Warnen spam
Axel Rauch-Grapengeter schrieb:

Mit der Zeit 'blitzt' der Streifen dann auf, noch spàter ist er
dauerhafter Bildbestandteil. Nun habe ich eine Funkenstrecke (Farbcode
bn(?) rt gn) im Eingang (über einen 220Ohm-Widerstand parallel zum
Eingang eines Übertragers(?)'UU10.5-25') des Netzteils lokalisiert, in
der es ab und zu Überschlàge gibt. Spàter gibt es dort Dauerüberschlàge,
die einem den Spaß an dem Bild gànzlich vermiesen.

Bild unter:
http://img488.imageshack.us/img488/...eilht4.jpg

Wie kommt es zu diesem Phànomen?



So,
meine Anfangsvermutung war, daß die aufgenommenen Energie im Geràt nicht
abgenommen wird. Die Bauteile im Eingangsbereich sind o.k., Elkos im
Sekundàrbereich auch. Defekt war hier der Netzlade-Elko (47uF/450V).
Absolut Null Kapazitàt. Nach Austausch tut der Receiver wieder.

Bleibt die Frage, wozu die Funkenstrecke im Eingangsbereich vorgesehen
ist. Schutz vor Überspannungen aus dem Netz?

Manchmal hilft bei ELKOs, die eine zum Nennwert nach unten abweichende
Kapazitàt haben ja das Erwàrmen, z.B. durch Fön oder Verlustwàrme im
Geràt selbst. Dieser ELKO hier zeigt keine Reaktion. Interessanterweise
verstàrkte sich der Fehler (bzw. Überschlàge in der Funkenstrecke) bei
làngerer Betriebszeit des Receivers, hàtte der ELKO eine Reaktion
gezeigt, hàtte sich der Fehler ja eigentlich verringern müssen, bzw. im
gegebenen Fall gleichbleiben sollen, oder?

Wodurch kommt es zu einem solchen Fehlerbild?

Vermutung: Durch die Wàrme im Geràt àndern sich die Sekundàr-Kapazitàten
oder Halbleiterströme und fordern so noch mehr Energie vom Netzteil.
Dies verstàrkt den Strom durch die Eingangsspule und induziert eine
höhere Spannung, die zu Überschlàgen in der Funkenstrecke führen.

Andere Meinungen?

Grüße!Axel

Ähnliche fragen