DVD-Brenner nicht im Arbeitsplatz aufgeführt

22/06/2008 - 12:00 von MCA | Report spam
Hallo,
habe XP-Prof. mit SP 3.
Gleichfalls einen DVD-Brenner (HL-DT-ST DVDRAM, GSA-4167 B von
LG-Electronics) als Laufwerk E (CD-ROM 0) (Primary Slave) sowie ein Atapi
DVD-ROM -Laufwerk, 16 XMAX (DVD lesen, CD's auch beschreiben) als Laufwerk F
(Secundary Slave).
3 Festplatten (SATA), davon 2 als RAID 0 und mit den Partitionen C
(Betriebssystem), D (Programme) und S (Daten). Diese wird richtig als eine
Festplatte erkannt, durch den Raid-Controller erscheint sie als SCSI-Geràt
(ohne jegliche Probleme).
Außerdem 2 Wechselfestplatten IDE (ohne Probleme)
Keine Fehlermeldungen im BIOS (alles vorhanden).
Keine Fehlermeldungen im Geràtemanager.
SiSoft-Sandra erkennt alle Geràte.
In der Computerverwaltung sind beide DVD-Laufwerke aufgeführt.

Folgendes Problem: Im Arbeitplatz wird nur das DVD-Laufwerk "F" erkannt, auf
welches aber nicht zugegriffen werden kann, das DVD-RAM-Laufwerk "E" ist gar
nicht aufgeführt. Ein Zugriff beim Kopieren von Herkunftslaufwerk auf
Ziellaufwerk ist also nicht möglich (z.B von E aus eine Kopie auf F). Beim
Zwischenkopieren auf Festplatte ist es möglich, anschließend ein
Brennlaufwerk anzusprechen.
Habe bereits die Laufwerke aus dem Geràtemanager rausgeworfen und versucht,
dann beim Hochfahren die richtigen Windowstreiber neu vom Betriebssystem
installieren zu lassen. Alles wird erkannt, aber im Arbeitsplatz bleibt es
beim Problem.

Dank für jeden Hinweis.

Claudius
 

Lesen sie die antworten

#1 Martin Draheim
22/06/2008 - 12:38 | Warnen spam
MCA wrote:

habe XP-Prof. mit SP 3.
Gleichfalls einen DVD-Brenner (HL-DT-ST DVDRAM, GSA-4167 B von
LG-Electronics) als Laufwerk E (CD-ROM 0) (Primary Slave) sowie ein
Atapi DVD-ROM -Laufwerk, 16 XMAX (DVD lesen, CD's auch beschreiben)
als Laufwerk F (Secundary Slave).
3 Festplatten (SATA), davon 2 als RAID 0 und mit den Partitionen C
(Betriebssystem), D (Programme) und S (Daten). Diese wird richtig als
eine Festplatte erkannt, durch den Raid-Controller erscheint sie als
SCSI-Geràt (ohne jegliche Probleme).
Außerdem 2 Wechselfestplatten IDE (ohne Probleme)



Sind letztere IMMER bestückt?

Keine Fehlermeldungen im BIOS (alles vorhanden).
Keine Fehlermeldungen im Geràtemanager.
SiSoft-Sandra erkennt alle Geràte.
In der Computerverwaltung sind beide DVD-Laufwerke aufgeführt.

Folgendes Problem: Im Arbeitplatz wird nur das DVD-Laufwerk "F"
erkannt, auf welches aber nicht zugegriffen werden kann, das
DVD-RAM-Laufwerk "E" ist gar nicht aufgeführt.



Wure dem Laufwerk in der Datentràgerverwaltung der Buchstabe E
zugewiesen?

Überprüfe auch alle Jumper an allen angeschlossenen IDE-Geràten.

Ein Zugriff beim
Kopieren von Herkunftslaufwerk auf Ziellaufwerk ist also nicht
möglich (z.B von E aus eine Kopie auf F). Beim Zwischenkopieren auf
Festplatte ist es möglich, anschließend ein Brennlaufwerk
anzusprechen.



Tausch auch mal die Positionen der beiden optischen Laufwerke, um zu
prüfen, ob das Problem wandert.

Habe bereits die Laufwerke aus dem Geràtemanager rausgeworfen und
versucht, dann beim Hochfahren die richtigen Windowstreiber neu vom
Betriebssystem installieren zu lassen. Alles wird erkannt, aber im
Arbeitsplatz bleibt es beim Problem.



Neuste Firmware ist drauf?

MfG, Martin

Ähnliche fragen