DVD-Brenner und DVD-Laufwerk lesen keine Medien mehr

04/10/2008 - 14:06 von Mc.Honert | Report spam
Hallo zusammen,

seit ein paar Tagen versuche ich das im Betreff genannte Problem zu lösen,
habe etliche Communities und Foren in den unendlichen Weiten des WWW
durchsucht, komme jetzt aber nicht mehr weiter und hoffe hier auf eine Lösung
dieses Problems:

Auf dem erst 5 Monate alten Rechner ist Windows Vista Home Premium mit SP1
und incl. aller von Microsoft bereitgestellten Updates installiert, aber seit
ein paar Wochen lesen der DVD-Brenner (IDE-Master) und das DVD-Laufwerk
(IDE-Slave) keine Medien mehr, egal ob Daten-DVD und -CD, oder Video-DVD und
Musik-CD, Rohlinge, selbst gebrannt oder gekauft.

Die Treiber und die Firmware für diese beiden Laufwerke, sowie die Treiber
für das Motherboard sind von mir aktualisiert worden. Auch das IDE-Kabel
wurde durch ein neues Kabel ersetzt.

Des weiteren wurden diese Hardwarekomponeten und alle IDE-Treiber über den
Geràtemanager deinstalliert und nach mehrfachen Reboot durch Vista neu
installiert.

Dann habe ich aufgrund dieses Artikels
http://support.microsoft.com/kb/929461/de
in der Registrierung die Eintràge Upperfilter und Lowerfilter gelöscht.

Alle diese Aktionen lösten aber das Problem nicht!

Einen Hardwarefehler kann ich definitiv ausschließen, da von beiden
Laufwerken über meine Rettungs-CD „Bart-PE“ gebootet werden kann, und somit
kann der Fehler nur noch im Betriebssystem Vista sein, mit dem ich, bis auf
dieses Problem, übrigens sehr zufrieden bin.

Eigentlich dachte ich das ich mich mit Hard- und Software sehr gut auskenne,
aber hier bin ich wirklich mit meinem Latein am Ende.

Auf Hilfe hoffend verbleibe ich

Mit freundlichen Grüßen
Holger Kleinert
 

Lesen sie die antworten

#1 Rainald Taesler
04/10/2008 - 16:20 | Warnen spam
Mc.Honert schrieb:

Auf dem erst 5 Monate alten Rechner ist Windows Vista Home Premium
mit SP1 und incl. aller von Microsoft bereitgestellten Updates
installiert, aber seit ein paar Wochen lesen der DVD-Brenner
(IDE-Master) und das DVD-Laufwerk (IDE-Slave) keine Medien mehr,
egal ob Daten-DVD und -CD, oder Video-DVD und Musik-CD, Rohlinge,
selbst gebrannt oder gekauft.



Die Laufwerke als solche werden noch erkannt?
Wen ja, liegt höchstwahrscheinlich ein Problem mit zerschossenen
Eintràgen von "Autorun" resp. "Autoplay" vor.

Was hast Du an third-party Brenn-Software installiert und zwischendurch
evtl. wieder deinstalliert?

Dann habe ich aufgrund dieses Artikels
http://support.microsoft.com/kb/929461/de
in der Registrierung die Eintràge Upperfilter und Lowerfilter
gelöscht.



Das hilft im Regelfall nur, wenn die *Laufwerke* nicht mehr erkannt
werden. Bei Problemen mit der Erkennung von Medien meist unbehelflich.

Laß uns also bitte erst mal die Software-Situation klàren.

Rainald

Ähnliche fragen