DVD-Laufwerk verschwunden

29/03/2009 - 22:32 von Robert Meissner | Report spam
Hallo,
ich habe in meinem Rechner einem XP-Pro zwei nicht baugleiche
DVD-Laufwerke installiert.
Liefen bisher auch gut, seit heute aber ist eines im Explorer
verschwunden. Also suchte ich im Geràtemanager nach. Da ist nur eines
eingetragen. Lasse ich geànderte Hardware neu einlesen, öffnet sich das
fehlende Laufwerk làßt sich aber per Knopf nicht mehr schließen und wird
nicht anerkannt.
Unter Nicht PNP-Treiber wurde mit Ausrufezeichen angezeigt "adfs"
diesen habe ich gelöscht, erfolglos.
In Google las ich das sowas passieren kann und man solle unter
Hkey Local Maschine\System\Current ControlSet\Control\Class
4D36E965-E325-11CE-BFC1-08002BE10318
die Werte Lowerfilters und Upperfilters löschen. Mal davon abgesehen das
Upperfilters nicht vorhanden war, ging die Methode nicht. Habe danach
den neuesten VIA-Chipsatztreiber installiert. Auch ohne Erfolg.
Mein Mainboard ist ein MSI K8T Neo2-F V.2.0

Wer hat mit einen Tipp.

Gruß
Robert
 

Lesen sie die antworten

#1 Martin Draheim
30/03/2009 - 00:05 | Warnen spam
Robert Meissner wrote:

ich habe in meinem Rechner einem XP-Pro zwei nicht baugleiche
DVD-Laufwerke installiert.



Was für welche?

Liefen bisher auch gut, seit heute aber ist eines im Explorer
verschwunden. Also suchte ich im Geràtemanager nach. Da ist nur eines
eingetragen. Lasse ich geànderte Hardware neu einlesen, öffnet sich
das fehlende Laufwerk làßt sich aber per Knopf nicht mehr schließen
und wird nicht anerkannt.
Unter Nicht PNP-Treiber wurde mit Ausrufezeichen angezeigt "adfs"
diesen habe ich gelöscht, erfolglos.
In Google las ich das sowas passieren kann und man solle unter
Hkey Local Maschine\System\Current ControlSet\Control\Class
4D36E965-E325-11CE-BFC1-08002BE10318
die Werte Lowerfilters und Upperfilters löschen. Mal davon abgesehen
das Upperfilters nicht vorhanden war, ging die Methode nicht. Habe
danach den neuesten VIA-Chipsatztreiber installiert. Auch ohne Erfolg.
Mein Mainboard ist ein MSI K8T Neo2-F V.2.0

Wer hat mit einen Tipp.



(?)

Falls PATA: Mal die Jumperung vertauschen
SATA: Ports wechseln.


MfG, Martin

Ähnliche fragen