DVD-Laufwerk wird nicht erkannt - wohl nur bei Videos

15/02/2011 - 19:20 von Heribert Forsbach | Report spam
Ich habe folgendes Problem:
(Sorry, der Text wird lànger)

Vor ca. 1 Monat hatte ich schon einmal dieses Problem in dieser Group
angefragt, hatte aber anderweitige Verpflichtungen und konnte mich nicht
recht drum kümmern. Vor 4 Tagen habe ich meine neuen Erkenntnisse in den
alten Thread geschrieben, aber keiner scheint mehr so alte Threads mehr
vorzuhalten - jedenfalls keine Antwort. Deshalb hier nun neu:

Bislang hatte ich zahlreiche Tipps bekommen, Dank dafür. Anhand dieser Tipps
habe ich das Problem inzwischen einengen können. So meine ich, dass das
Problem eindeutig ein Softwareproblem ist und da, vermute ich, könnte es
sich um die Codeces handeln. Denn Daten-DVDs, Bilder und Musik-DVDs bereiten
keinerlei Schwierigkeiten.

Wenn ich in mein DVD-Laufwerk (Lesen und Schreiben) CDs oder DVDs einlege,
kommt es vor, dass es einzelne Video-DVDs startet, manchmal auch erst nach
dem dritten Einschieben, andere jedoch wiederum nicht. > Das Laufwerk wird
nur bei Video-DVDs zumeist nicht erkannt, bei allen anderen DVDs jedoch
problemlos, habe ich herausgefunden. Die Problemscheiben haben Audio_TS und
Video_TS Ordner, andere Scheiben mit diesen Ordnern liest das Laufwerk
problemlos, das verstehe ich nicht! In dem Video_TS Ordner sind dann neben
den "Steuerdateien" "normale" Video-Dateien wie .VOB, .mpg, .mp4, .mov.
Entspricht dabei z. B. das Format .VOB immer zu 100% dem Format eines
anderen .VOB-Films?

Auch mit „Autostart“ hat der Fehler nichts zu tun, wie ich zuerst vermutete.
Musik-DVDs, Bilder-DVDs und Daten-DVDs liest das Laufwerk problemlos. Nur
mit Video-DVDs hat es Schwierigkeiten und auch mit Video-DVDs mit gemischten
Inhalten, also auf
denen außer Videos noch weitere Dateien, wie JPEGs, Datenordner,
.exe-Dateien etc. sind. Vor einem viertel Jahr habe ich z.B. eine Video-DVD
mit Audio_TS und Video_TS gebrannt, die das Laufwerk nicht mehr erkennt, die
DVD konnte ich jedoch damals problemlos auf diesem (Brenner-)Laufwerk lesen.
An Treibern bzw. Video-Codeces habe ich (wissentlich) nichts seit dieser
Zeit veràndert.

Ich hatte vor einiger Zeit in der Systemkonfiguration, damit das Booten
schneller geht, eine ganze Latte von Diensten entfernt. Zunàchst dachte ich,
dass das DVD-Laufwerkproblem damit zusammen hàngt. Das habe ich aber wieder
korrigiert, indem ich nach Hinweisen aus einer Newsgroup die Dienste nach
Listenanweisung aus dem Netz wieder richtig eingerichtet habe. Ich bin mir
ziemlich sicher jetzt, dass dies auch nicht die Ursache für die Fehlfunktion
des Laufwerks war und ist.

Vielmehr nehme ich inzwischen an, dass ich, auch vielleicht
unbeabsichtigterweise und aus Versehen und auch ohne es zu bemerken einen
oder mehrere Videocodices zerschossen habe. Oder dass ich einen Codec
herauskatapultiert habe und diese Codices dann fehlen. Dazu folgendes:

Wenn ich manche Beitràge richtig verstanden habe, ist es nicht
unproblematisch, ganze Codeces-Packs zu installieren, das lasse ich also.
Jetzt habe ich in einem Link das Filmerit-Tool entdeckt zur Überprüfung der
Codeces auf dem Rechner. Bevor ich das Tool anwende, möchte ich jedoch noch
einmal Eure Meinung dazu hören, denn an den Codeces herumzufummeln ist auch
nicht ganz unproblematisch, wie ich einem Beitrag entnommen habe. Ich weiß
noch nicht genau, was dieses Tool genau macht, vermute aber, es wird mir die
installierten Codeces anzeigen und Reparaturvorschlàge machen. Kennt jemand
das Tool und kann mir einen Ratschlag geben. Vor Anwendung würde ich
natürlich einen Wiederherstellungspunkt setzen!
(System WindowXP Professional SP3)
-
Ich konnte es nicht abwarten und habe das Programm Filmerit (nur) gestartet,
ohne weiteres bislang zu unternehmen:
Dabei meldet Filmerit 18 errors von 392 Filtern, im einzelnen folgende
Meldungen über defekte Filter gab es an:
Direct Show Filters,
(Unterordner)davon: Elecard Audio Decoder
HH Multi Source Filter
HH Multi Step Renderer
HH Video Step Renderer
HH DV-Pin Tee
Magic DS Capture
Magix Mix Mux
Magix WAV Dest
Video Source Filter

Wav Source Filter
DMO Acoustic Echo Canceller,
davon: Microsoft Kernel-Echounterdrückung
DMO Audio capture effects,
davon: 2 "NoName" Filter
-
Video Capture Sources,
davon: Google camera Adapter 0
Google Camera Adapter 1
Video Compressors,
im Unterordner keine Fehler (?)

WDM Streaming-Daten-Transforms,
davon: Microsoft Kernel-Echounterdrückung

WDM Streaming-Mixer,
davon: Microsoft Waveaudiomixer


Filmerit bietet folgendes Menue bei den defekten Filtern an:
Den Filter GUID kopieren - den Namen des Serverfiles kopieren - Öffnen -
Testen - Löschen - Reparieren (nicht wàhlbar, on- wie offline) - zu einer
Liste dazufügen von Filtern, die reinstalliert werden sollen - Expand the
filter nodes - collapse the filter nodes
Was soll oder kann ich nun machen?

Gruß
Heribert






 

Lesen sie die antworten

#1 Jörg Burzeja
15/02/2011 - 22:38 | Warnen spam
Am 15.02.2011 19:20, schrieb Heribert Forsbach:

Was soll oder kann ich nun machen?



Image erstellen - http://www.acronis.de/homecomputing...trueimage/

Try & Decide Modus starten

Testen

Danach entscheiden: Änderungen übernehmen oder Änderungen verwerfen

Bei Unsicherheit mit Entscheidung Änderungen verwerfen ggfs. wiederholen

Dies ist ggfs. auch mit anderen als dem genannten Imageprogramm zu
realisieren.

Was ist mit dem Vorschlag der Reparaturinstallation? Ausgeführt? Mit
welchem Ergebnis?


Viele Grüsse
Jörg

++ Where Do you want to go tomorrow? ++
++ http://schneegans.de/usenet/microsoft-umzug/ ++

Ähnliche fragen