DVD nicht lesbar

17/08/2009 - 10:18 von Albrecht Mehl | Report spam
Lege ich eine DVD in das Laufwerk ein, làuft dieses hoch, und nach einer
kurzen Zeit sehe ich im Geràtemanager

Devices recently plugged in
DWB CD1

Dies ist der korrekte Name der DVD. Aber ... klicke ich auf diesen
Eintrag, um diese DVD einzubinden, kommt die Meldung

Befehl làßt sich nicht ausführen. Die Datei oder der Ordner
/media/CDROM existiert nicht.

In /dev, /media, /mnt ist nichts einschlàgiges zu sehen.

Ich verstehe nicht, warum das nicht automatisch geht.
Die Datei /etc/fstab sieht so aus:

XXXXXXXXXXXXXXXXXXXXXXXX

/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part8 swap
swap defaults 0 0
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part11 /
ext3 acl,user_xattr 1 1
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part10 /althome
ext3 defaults 1 2
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part9 /altroot
ext3 defaults 1 2
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part12 /home
ext3 acl,user_xattr 1 2
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part6
/windows/eigdatwin ntfs-3g
users,gid=users,fmask3,dmask2,locale=de_DE.UTF-8 0 0
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part5
/windows/grdatwin ntfs-3g
users,gid=users,fmask3,dmask2,locale=de_DE.UTF-8 0 0
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part7
/windows/trwinlin vfat users,gid=users,umask02,utf8=true 0 0
/dev/disk/by-id/usb-Maxtor_2_F040J0_00002277-0:0-part5 /si_sus
ext3 defaults,noauto 0 0
proc /proc proc defaults
0 0
sysfs /sys sysfs noauto
0 0
debugfs /sys/kernel/debug debugfs noauto
0 0
usbfs /proc/bus/usb usbfs noauto
0 0
devpts /dev/pts devpts mode20,gid=5
0 0
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part1 /windows/sys
ntfs-3g users,gid=users,fmask3,dmask2,locale=de_DE.UTF-8 0 0
/dev/sr0 /media/CDROM iso9660 rw,nosuid,nodev,noatime,uid00,utf8 0 0
/dev/disk/by-id/ata-HDS722516VLSA80_VN6D3ECDEZSE4D-part13 /grdatlin
ext3 defaults 1 2

XXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXXX

Ich _vermute_, daß hier irgendwo der Fehler liegt, weiß aber nicht, was
wo verbessert werden muß. Daher wàre ich für Hilfestellung dankbar.

opensuse 11.1
kernel 2.6.27.25-0.1-pae
kde 4.3.00

A. Mehl
Albrecht Mehl |eBriefe an:mehlBEIfreundePUNKTtu-darmstadtPUNKTde
Schorlemmerstr. 33 |Tel. (06151) 37 39 92
D-64291 Darmstadt, Germany|lesenswert
Johannes Fried, Das Mittelalter
 

Lesen sie die antworten

#1 Juergen F. Pennings
19/08/2009 - 16:41 | Warnen spam
Albrecht Mehl wrote:
Dies ist der korrekte Name der DVD. Aber ... klicke ich auf diesen
Eintrag, um diese DVD einzubinden, kommt die Meldung

Befehl làßt sich nicht ausführen. Die Datei oder der Ordner
/media/CDROM existiert nicht.
.
/dev/sr0 /media/CDROM iso9660 rw,nosuid,nodev,noatime,uid00,utf8 0 0

Ich _vermute_, daß hier irgendwo der Fehler liegt, weiß aber nicht, was
wo verbessert werden muß. Daher wàre ich für Hilfestellung dankbar.



Hallo Albrecht,
die Fehlermeldung sagt doch, dass /media/CDROM nicht existiert, stimmt das
denn? Wenn ja, hast du den Fehler doch schon gefunden, denn das Einbinden
eines Laufwerks auf ein nicht existierendes Verzeichnis ist ja ganz
offensichtlich nicht möglich und auch nicht sinnvoll.

Schöne Grüße vom Möhnesee

Jürgen

Ähnliche fragen