DVD ohne Sound

21/10/2007 - 01:40 von Rainald Taesler | Report spam
Hallole zusammen,
ich habe ein Problem der ganz besonderen Art.
Ich erwarte keine *Antwort*, sondern nur eine *Einschàtzung*, bevor ich
den Serviceman von HP antanzen lasse.

Mein HP Desktop-Rechner vom Typ dc7600 hat einen slot für
"multibay-Laufwerke", wie sie normaliter in COMPAQ/HP Laptops Verwendung
finden. Alle Laufwerke, die ich habe (FDD, Iomega-Zip, extra HDD,
CD-ROM, CD-RW, DVD-ROM/CD-RW und auch DVD-Brenner) funktionieren auch
hier bestens.
Jedoch làuft bei DVDs der Sound nicht.
Wàhrend bei CDs der Sound bestens wiedergegeben wird, bleibt der Rechner
beim Abspielen von DVDs (mit dem Windows Media Player, andere
DVD-Abspiel-Software ist momentan [noch] nicht installiert) der Rechner
einfach stumm.

Ich habe Stücker 4 DVD Laufwerke (DVD-ROM und Brenner) durchprobiert
(natürlich auch diverse Scheiben); das Ergebnis ist dasselbe. Die selben
Scheiben laufen in meinem alten Rechner mit denselben Laufwerken unter
XP bestens, auf dem neuen Rechner unter Vista sehe ich nur das Bild,
höre aber nix.

Meine Frage ist nun, ob es insoweit evtl. irgendetwas in Vista geben
könnte, was für das Fehlen von Sound bei *DVDs* verantwortlich sein
könnte.
Wie gesagt werden Audio-CDs (auf den selben Laufwerken) bestens
wiedergegeben.

Vielen Dank und vorab

Rainald
 

Lesen sie die antworten

#1 G. Born
21/10/2007 - 10:41 | Warnen spam
Meine Frage ist nun, ob es insoweit evtl. irgendetwas in Vista geben
könnte, was für das Fehlen von Sound bei *DVDs* verantwortlich sein
könnte.
Wie gesagt werden Audio-CDs (auf den selben Laufwerken) bestens
wiedergegeben.



Wie definierst Du "Jedoch làuft bei DVDs der Sound nicht."?

Sind es DVD-Video, bei denen der Ton fehlt? Dann würde ich mal testen, ob
eine Daten-DVD (ggf. DVD+RW) mit einer MP3- oder WMA-Datei abgespielt wird.

Falls ja -> tippe ich auf einen Fehler im DVD-Decoder oder eine deaktivierte
Soundausgabe im Player. In diesem Fall würde ich mir einen der portablen
Player (VLC ??) auf den Rechner holen und testen, ob der DVD-Video mit Sound
wiedergibt.

Falls nein -> Schau mal in den Eigenschaften des DVD-Laufwerks nach, ob das
auf analoge Wiedergabe eingestellt ist. WMP 11- Menü des Registers "Aktuelle
Wiedergabe", Menübefehl "Weitere Optionen", Registerkarte GEràte, LW
anwàhlen, Schaltflàche "Eigenschaften" anklicken. Dort sollte eigentlich
(bei mir ist das zwangsweise markiert) die Option "Digital" bei der
Wiedergabe markiert sein (bei Win XP konnte noch zwischen analog und digital
umgeschaltet werden - bei Windows Vista weiß ich nicht, ob da irgendwelche
Laufwerke den analogen Zweig freigeben).

Vielleicht ist da was faul - wenn die Option "Analog" markiert ist, wàre
dies eine Erklàrung für die fehlende Wiedergabe.

Wenn die DVD-Video den Ton als Dolby Surround hat, kann ggf. eine falsche
Einstellung in der Kette 5.1-Ausgabe/Lautsprecher auch zu stummen
Lautsprechern führen - kannst Du ggf. über die Soundeigenschaften bzw. die
Eigenschaften des Lautsprechers nachsehen (Rechtsklick auf das
Lautsprechersymbol, dann Wiedergabegeràte wàhlen und die EIgenschaften bzw.
die Konfigurierung testen).

Mehr fàllt mir ad-hoc nicht ein. Führt hier auch etwas zu weit, auf alle
"Pitfalls" einzugehen (da fàllt die nàchsten Tage ein dickerer Wàlzer aus
der Druckerpresse, wo auch so was beschrieben wird). Aber vielleicht reichen
ja die oberen Anregungen bereits, um den Fehler einzukreisen. Wenn auf der
gleichen Maschine Win XP einwandfrei tut, deutet vieles auf ein
Vista-Konfigurationsproblem hin (oder testest Du unter Win XP auf einem
anderen Rechner?).

Gruß

G. Born

Ähnliche fragen