DVDs und Blu-Rays laufen nur noch in Zeitlupe ???

28/09/2008 - 23:27 von AWM | Report spam
Habe mir einen Media-PC (Vista Ultimate) zusammengestellt, auf dem ich neben
SAT-Fernsehen auch Videos ansehe:
- MPEG2-Dateien von der Festplatte (SAT-Fernsehaufnahmen)
- DVDs
- Blue-Ray Discs
Als Abspielsoftware habe ich bislang Cyberlink PowerDVD 8 Ultra genutzt.
Das hat einige Monate gut funktioniert, bis eines Tages (Ursache ist mir
unbekannt) alle Videos (alle 3 Typen wie zuvor genannt) nur noch in Zeitlupe
ablaufen, kein Ton hörbar. Habe PowerDVD 8 mehrfach de- und neuinstalliert -
keine Änderung, auch die Hotline konnte mir nicht weiterhelfen.

Da ich auch nach 2 Wochen das Problem nicht lösen konnte, habe ich eine
andere Abspielsoftware erworben:
WinDVD 9 Plus (Blu-Ray). Auch diese lief zunàchst OK, bis plötzlich der
gleiche, oben geschilderte Zeitlupen-Effekt auftrat, auch dieser bislang
ohne Lösung.

Vermute, dass es sich hier um eine Eigenschaft oder Fehler von VISTA
handelt, oder kennt jemand diesen Effekt und seine Behebung ?

Danke für Eure Antworten vorab, Andreas
 

Lesen sie die antworten

#1 Matthias Berke
29/09/2008 - 00:08 | Warnen spam
AWM wrote:
Habe mir einen Media-PC (Vista Ultimate) zusammengestellt, auf dem
ich neben SAT-Fernsehen auch Videos ansehe:
- MPEG2-Dateien von der Festplatte (SAT-Fernsehaufnahmen)
- DVDs
- Blue-Ray Discs
Als Abspielsoftware habe ich bislang Cyberlink PowerDVD 8 Ultra
genutzt. Das hat einige Monate gut funktioniert, bis eines Tages
(Ursache ist mir unbekannt) alle Videos (alle 3 Typen wie zuvor
genannt) nur noch in Zeitlupe ablaufen, kein Ton hörbar. Habe
PowerDVD 8 mehrfach de- und neuinstalliert - keine Änderung, auch die
Hotline konnte mir nicht weiterhelfen.
Da ich auch nach 2 Wochen das Problem nicht lösen konnte, habe ich
eine andere Abspielsoftware erworben:
WinDVD 9 Plus (Blu-Ray). Auch diese lief zunàchst OK, bis plötzlich
der gleiche, oben geschilderte Zeitlupen-Effekt auftrat, auch dieser
bislang ohne Lösung.

Vermute, dass es sich hier um eine Eigenschaft oder Fehler von VISTA
handelt, oder kennt jemand diesen Effekt und seine Behebung ?



Falls Du zufàllig den Quicktime Player installiert hast installiere ihn
testweise mal.

Alle weiteren Nicht MS-Codec ebenfalls mal deinstallieren. Z.Bsp
Divx-Player, Codecpacks usw.

Und bitte Standardtest machen:

Start - Ausführen --> msconfig
Systemstart --> Alle deaktivieren
Dienste --> alle Microsoft Dienste ausblenden
Die Übrigen --> Alle deaktivieren
Neustart.
Sollte der Fehler jetzt weg sein, dann:
Dienst für Dienst und Systemstart-Zeile für Zeile aktivieren und nach
jeder Zeile neu starten, bis der Fehler wieder auftritt. Damit hast du
den Schuldigen gefunden.

Alles wieder aktivieren --> Karte Allgemein --> Normaler Systemstart
http://support.microsoft.com/?scid10560

Matthias

Ähnliche fragen